You are not logged in.

#1 2004-07-16 13:19:37

murkus
Member
From: Europe/Helsinki
Registered: 2004-03-19
Posts: 254

udev?

I tried to migrate from devfs to udev by pacmanning udev.

When I rebooted all I got was error that partition isn't ext2 type. Well it is and always has been ext3. If I remove devfs=nomount from /boot/grub/menu.lst I can boot with devfs.

What is there to do so I can boot with udev?

.murkus

Offline

#2 2004-07-16 13:36:22

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: udev?

hi
you also
got the the
initscript 0.7-2 package?
if not install it and try again

for more info on setting up udev look here
http://bbs.archlinux.org/viewtopic.php?t=5702

Offline

#3 2004-07-16 16:14:53

murkus
Member
From: Europe/Helsinki
Registered: 2004-03-19
Posts: 254

Re: udev?

tpowa wrote:

hi
you also
got the the
initscript 0.7-2 package?
if not install it and try again

for more info on setting up udev look here
http://bbs.archlinux.org/viewtopic.php?t=5702

Thanks!

For some reason the current repo server I was using had only initscripts 0.6-9  :shock:

After pointing current to archlinux.org, pacman found the correct version of it.

This was something that I couldn't think of. How come the server had the udev package but not initscripts?

...going to reboot now. Let's see what happens

.murkus

Offline

#4 2004-07-16 16:18:07

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: udev?

i had the same problem
with the initscripts
then it works :-)

Offline

#5 2004-07-16 16:21:01

murkus
Member
From: Europe/Helsinki
Registered: 2004-03-19
Posts: 254

Re: udev?

tpowa wrote:

i had the same problem
with the initscripts
then it works :-)

Yeah. It did boot correctly with right version of initscripts, now to tweak permissions etc.   big_smile

.murkus

Offline

Board footer

Powered by FluxBB