You are not logged in.

#1 2004-07-27 22:09:39

BoomN
Member
Registered: 2003-11-12
Posts: 37

wireless_tools

I am using the stock 2.6.7 kernel and wireless_tools package.
When i run try to run iwconfig with the prism54 kernel module, it gives me an error that the driver uses a newer version of Wireless Extension. Is this package really out of date?  Their isnt a newer version available from its website.  ...or is this just a problem with the module i'm using.  I'm confused here

Edit.  I found the cause of my problems.  The PKGBUILD for wireless_tools forces has FORCE_WEXT_VERSION=15, but the driver form the kernel is up to version 16
Does anyone having this error when using wireless tools with other drivers?
Is it time the package was updated, or is something else holding it back?

Offline

#2 2004-07-28 13:50:47

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: wireless_tools

i also got this error, but wireless works, so i never wondered --- i use orinoco_pci driver


The impossible missions are the only ones which succeed.

Offline

#3 2004-07-28 14:04:29

Fox
Member
Registered: 2004-07-28
Posts: 124

Re: wireless_tools

My Atmel modul works (I installed it before 5 minutes). I didn't get any errors. Try to compile the package yourself: http://www.hpl.hp.com/personal/Jean_Tou … tml#latest

Offline

#4 2004-07-28 18:19:51

BoomN
Member
Registered: 2003-11-12
Posts: 37

Re: wireless_tools

I ended using ABS to get the PKGBUILD and rebuilt it without that line.
Works great now smile

Offline

#5 2004-07-28 19:05:58

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: wireless_tools

BoomN wrote:

I ended using ABS to get the PKGBUILD and rebuilt it without that line.
Works great now smile

post a bug that the maiintaner removes the line or changes that to "16" to be the  sameversion


The impossible missions are the only ones which succeed.

Offline

#6 2004-07-28 23:26:26

BoomN
Member
Registered: 2003-11-12
Posts: 37

Re: wireless_tools

OK... just added it

Offline

Board footer

Powered by FluxBB