You are not logged in.

#1 2008-05-31 04:12:58

solarwind
Member
From: Toronto
Registered: 2008-03-18
Posts: 546

KDE4.1: Disable System Sounds

Hey all
I'm using the KDE4.1 daily svn builds. Does anyone know how to disable ALL system sounds?

Offline

#2 2008-05-31 14:32:43

kensai
Member
From: Puerto Rico
Registered: 2005-06-03
Posts: 2,475
Website

Re: KDE4.1: Disable System Sounds

Oh, this would be like the first thing I want to know about kde4.1 I hate those sounds, they are annoying at best. smile But I have failed to find the way to turn them off.

Last edited by kensai (2008-05-31 14:33:28)


Follow me in: Identi.ca, Twitter, Google+

Offline

#3 2008-05-31 15:04:36

Pierre
Developer
From: Bonn
Registered: 2004-07-05
Posts: 1,950
Website

Re: KDE4.1: Disable System Sounds

There is an option in system-settings; but any change to this is not saved. :-)

Offline

#4 2008-05-31 15:15:46

whompus
Member
From: Durham. UK
Registered: 2005-08-09
Posts: 245

Re: KDE4.1: Disable System Sounds

System Settings -> Notifications -> System Notifications then work your way through Event source to find the sounds you want to disable, I could not find a default disable all switch so you have to do each one. Unlike Pierre my settings are saved.

Offline

#5 2008-05-31 15:17:28

Pierre
Developer
From: Bonn
Registered: 2004-07-05
Posts: 1,950
Website

Re: KDE4.1: Disable System Sounds

"Player Settings" -> "No audio output" should disable it all.

Offline

Board footer

Powered by FluxBB