You are not logged in.

#1 2004-08-25 09:00:33

leo.pisolo
Member
Registered: 2004-08-25
Posts: 16

Installation Problem CD

Hi.
I have a spare PC to test with Archlinux.

Celeron 400
128MB Ram
Aopen M/B MX3L LX440
HDD 4.3 Samsung (Primary Master)
TEAC CD540 40x (Primary Slave)

I download the ISO image from your website (0.6) of the base version.
Checked it and burned it!
The CD is working (tested in a few other machine) and already used it to install Archlinux in another pc...

But the problem is with the PC above...
When I put in the CD and the Bios try to boot from it I've got this following error message :

ISOLINUX 1.76 2002-08-27 isolinux: Disk Error 01,AX = 42D6,9F

and the PC hangs there (need hardware reset)

Please note this PC can load RedHat 7.3, Slackware 9.1, FreeBSD and a few other bootable CD.
Where is the problem ?

Thank yoU!
Leo

Offline

#2 2004-08-25 14:02:54

xerxes2
Member
From: Malmoe, Sweden
Registered: 2004-04-23
Posts: 1,249
Website

Re: Installation Problem CD

could it be some kind of acpi thing?
Check in your bios and try  other settings if you can.


arch + gentoo + initng + python = enlisy

Offline

#3 2004-08-25 15:58:44

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,745

Re: Installation Problem CD

Do a search on the error .... I have read diffrent pages suggesting a need for a boot disk... but its odd that other Cd's Work...

HTH


Mr Green

Offline

#4 2004-08-26 00:22:29

leo.pisolo
Member
Registered: 2004-08-25
Posts: 16

Re: Installation Problem CD

Hi
1. In the BIOS, all power management are disable (including APM and ACPI). I also try to the 'LOAD SAFE DEFAULT SETTING' (the option inside the Bios) without any valid success.

2. The CD of ArchLinux (the one giving me error) is working excellent in an older PC (P166mmx) (I mean tried just to boot)
The same CD I used to install ArchLinux in a ex-VALinux server P3 and now it's up, updated, and running since 2 weeks.
I've also tried to boot it from a Acer Travelmate 332 (PentiumII) notebook and it's working!

In the same PC (the one not booting) I just tried (one hour ago) to boot with the following :
- Debian Sarge Mini Install CD
- FreeBSD 5.3 Mini
- Fedora Core 2 CD1
- Windows XP copy of the original
- SystemRescueCD
All are working.
All these CD has been recorded with the same CD-Recorder

3. I retried to re-download the Archlinux from another network, check it and reburn it with a different CDrecorder and in a Verbatim CDR (not CDRW):same problem,same message.

4. I changed the CDROM player on the PC with another two (Sony and Pioneer) but same problem!

Really don't know what to do!

I tried to search on google : many different error code (42CC, 4134) but none of 42D6 or similar, and most of them blaiming the media error!

Offline

#5 2004-08-26 01:21:11

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: Installation Problem CD

sounds like it is treating your computer as though it is a i586.


AKA uknowme

I am not your friend

Offline

#6 2004-08-26 01:41:47

leo.pisolo
Member
Registered: 2004-08-25
Posts: 16

Re: Installation Problem CD

Hi Sarah31
thanks for your consideration.

Yes, I had the same feeling.
But how does this CD is booting on a P166mmx????
I mean it boot and go up to to first step (the one you have to key in /arch/setup) ?

Funny....
Celeron 400 is a i686 and not booting.
P166mmx is a i586 and it is booting.

Last updated.
I replaced the CELERON 400 with a CELERON566 and it gives me same error.
I replaced the Power Supply with a 420W (new-spare) and it gives me same error.
I replaced the Memory Module with a 128MB and it continue to give me same error.

So I really believe... it's the M/Board
But cannot be.... other Linux Distro are booting....

The wall beside me is asking for peace....
My head is smashing no stop since yesterday and also a wall give up!

Offline

#7 2004-08-26 04:45:32

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: Installation Problem CD

wow you got an i586 to boot the i686 cd? neat.

Yeah it really does sound like there is something up with that mother board and how the archcd interacts with it.

i would consider filing a bug about it. i don't know if judd will accept the bug or be able to do anything about it but i think it would be worth it.

i wonder if it is localized to isolinux ? i would try and at least bring it to his attention.


AKA uknowme

I am not your friend

Offline

#8 2004-08-26 05:07:23

leo.pisolo
Member
Registered: 2004-08-25
Posts: 16

Re: Installation Problem CD

I solved the problem!!!

Original BIOS : AWARD v.1.14 (latest from Aopen website)

I downgraded to AWARD v.1.12

and now everything is working.

Regarding the i586, the cd boot and I arrived at the first main page with the 'boot:'
That's all!

ciao

Offline

#9 2004-08-26 05:29:53

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: Installation Problem CD

good work! i wonder what the problem with the newer bios was. odd that an older version worked.


AKA uknowme

I am not your friend

Offline

Board footer

Powered by FluxBB