You are not logged in.

#1 2004-08-15 17:45:38

zbled
Member
Registered: 2004-01-25
Posts: 56

eclipse 3 needs gnome?

erm, what's eclipse to do with gnome?

boise [/home/boise] # sudo pacman -S eclipse

Targets: jade-1.2.1-1 libxslt-1.1.8-1 docbook-xsl-1.65.1-1 docbook-xml-4.1.2-2 gtk-doc-1.2-2 linc-1.1.1-1 apache-ant-1.6.1-2 python-2.3.4-1 libglade-2.4.0-1 scrollkeeper-0.3.14-1 gnome-common-2.4.0-3 libgnomecanvas-2.6.1.1-1 portmap-5beta-9 fam-2.6.10-3 orbit2-2.10.3-1 libbonobo-2.6.2-2 gconf-2.6.3-1 cups-1.1.20-3 samba-3.0.5-1 shared-mime-info-0.14-1 gnome-mime-data-2.4.1-3 gnome-vfs-2.6.1.1-1 libgnome-2.6.1.2-1 libbonoboui-2.6.1-1 gnome-keyring-0.2.1-1 libgnomeui-2.6.1.1-1 eclipse-3.0-1

Proceed with upgrade? [Y/n]

eclipse works fine without gnome, cups, python, docbook, samba, etc

Offline

#2 2004-09-04 20:15:02

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Re: eclipse 3 needs gnome?

bump... I'd like to know!

Offline

#3 2004-09-05 01:53:16

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: eclipse 3 needs gnome?

When I stole^H^H^H^H^Haccepted the package, that's what it depended on.  As it stands, I don't think namcap comlpains about it.  If you'd like me to look at it for next upgrade, submit a bug report.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

Board footer

Powered by FluxBB