You are not logged in.

#1 2004-09-09 16:18:26

onami
Member
From: Romania
Registered: 2004-05-05
Posts: 197

Abuse not working !

bash-3.00$ abuse.sdl
abuse.sdl: /usr/lib/libstdc++.so.6: no version information available (required by abuse.sdl)
Added himem block (3072000 bytes)
Memory available : 3071864
Abuse-SDL 0.7.0
Abuse (Version 2.00)
Sound : Disabled (couldn't find the sfx directory)
Specs : main file set to abuse.spe
No network driver, or network driver returned failure
Lisp : 527 symbols defined, 99 system functions, 319 pre-compiled functions
Unable to open filename art/dev.spe for requested item c_mouse1


Forever newbie !!!

Offline

#2 2004-09-09 18:33:10

topito
Member
From: Catalonia
Registered: 2004-03-25
Posts: 118
Website

Re: Abuse not working !

downgrade gcc

Offline

#3 2004-09-09 19:22:39

punkrockguy318
Member
From: New Jersey
Registered: 2004-02-15
Posts: 705
Website

Re: Abuse not working !

topito wrote:

downgrade gcc

I'm running latest gcc and abuse works fine


If I have the gift of prophecy and can fathom all mysteries and all knowledge, and if I have a faith that can move mountains, but have not love, I am nothing.   1 Corinthians 13:2

Offline

Board footer

Powered by FluxBB