You are not logged in.

#1 2004-09-18 03:31:11

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 335

xine-lib 1-rc6a released

And blue screen problem has been proved to be a bug of xorg xsever, which didn't been fixed by this release. However this release starts to support vobsub subtitles, that is really good news for me.

Offline

#2 2004-09-18 03:33:54

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 335

Re: xine-lib 1-rc6a released

Sorry, there is solution for blue screen problem:
add following line in your xorg.conf
Section "Device"
#... other video card settings ...
Option "XaaNoOffscreenPixmaps"
EndSection

Offline

#3 2004-09-18 12:30:40

Mio
Member
From: Italy
Registered: 2004-09-15
Posts: 9

Re: xine-lib 1-rc6a released

The new xorg 6.8.0 solve the blue screen problem without the need of Option "XaaNoOffscreenPixmaps" workaround.

Offline

#4 2004-09-18 18:07:52

kakabaratruskia
Member
From: Santiago, Chile
Registered: 2003-08-24
Posts: 596

Re: xine-lib 1-rc6a released

ganlu wrote:

Sorry, there is solution for blue screen problem:
add following line in your xorg.conf
Section "Device"
#... other video card settings ...
Option "XaaNoOffscreenPixmaps"
EndSection

Thanks for this, I've been looking for a solution a long time.


And where were all the sportsmen who always pulled you though?
They're all resting down in Cornwall
writing up their memoirs for a paper-back edition
of the Boy Scout Manual.

Offline

#5 2004-09-18 23:58:47

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 335

Re: xine-lib 1-rc6a released

The new xorg 6.8.0 solve the blue screen problem without the need of Option "XaaNoOffscreenPixmaps" workaround

Oh, but I stll meet the problem with xorg 6.8.0-3 without tweak the xorg.conf file, maybe it's because of xcompmgr? I am not sure, I close xcomposite but totem sometimes still show blue screen to me at the first time.

Offline

Board footer

Powered by FluxBB