You are not logged in.

#1 2004-09-21 00:25:10

LinuxNewbie
Member
Registered: 2004-06-03
Posts: 22

Gnome 2.8 + Transparency

I've seen a lot of screenshots of the new transparent windows in Gnome 2.8 but when I try to turn on transparent windows using

xcompmgr -c

It returns:

No composite extension

I have added the new section to my /home/user/xorg.conf for setting the Composite extension in the server.

I am running

ATI Radeon 9600XT
xorg 11R6.8.1-1
metacity 2.8.1-1
gtk2 2.4.10-1
gnome-session 2.8.0-1t1
udev 032-1

Thanks for any help you give.

BTW, I have searched google and the forums and wiki but found nothing that worked.

Offline

#2 2004-09-21 00:42:08

paranoos
Member
From: thornhill.on.ca
Registered: 2004-07-22
Posts: 442

Re: Gnome 2.8 + Transparency

xorg does not look in your home directory for the configuration file ... it belongs in /etc/X11/xorg.conf. You edited the wrong file smile

Offline

#3 2004-09-21 05:03:46

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 336

Re: Gnome 2.8 + Transparency

What's more, xcompmgr is used for shadow effects but transperant one, transset for it instead. I heard of build-in composite manager in gnome 2.8's metacity, so I am wondering if I still need to run xcompmgr -c when I upgrade to gnome 2.8, or there is a simple option in metacity for turning on shadows. Have you ever tried that?

Offline

#4 2004-09-21 17:29:23

longhornxtreme
Member
Registered: 2004-07-10
Posts: 131

Re: Gnome 2.8 + Transparency

You have to have xcompmngr running in order to use transset... You don't have to enable the drop shadows though...

Unfortunately this combination runs ridiculously slow on my comp... Can't wait till I buy my new nvidia card...

Offline

#5 2004-09-21 18:30:31

LinuxNewbie
Member
Registered: 2004-06-03
Posts: 22

Re: Gnome 2.8 + Transparency

xorg does not look in your home directory for the configuration file

hmm... that could be a problem.  :oops:

when I ran xorgconfig I must have been in my home dir. hehehe thanks big_smile

[edit]

OK, thanks I got it working, silly me. wink

Offline

Board footer

Powered by FluxBB