You are not logged in.

#1 2004-09-25 16:23:59

ovihc
Member
Registered: 2004-06-16
Posts: 62

gnome-error!!

I have installed gnome 2.8 from [testing]. i noticed that the first time i ran gnome, some components wouldn't run. oddly enough, sometimes the only solution was to install some packages (i.e. gnome-session, gnome-desktop, gnome-icon-themes, and so on) in a specific order. otherwise, it wouldn't work. it's almost as if some packages would tweak some files if I just simply ran pacman -Su gnome.

now after some time, it seems that I'm close to getting everythink functional. except, the taskbar in gnome does not appear. this is what i get from my startx.log

(gnome-session:2284): Gtk-Warning **: Unable to locate theme engine in module_path: "pixmap",
displays 3 more times

(gnome-panel:2324): Gtk-WARNING **: '"""""""""

can some help please?

i ran gnome-control-center and changed to different themes to see if that was the problem, but nothing happened. it's still the same.

Offline

#2 2004-09-25 16:28:06

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: gnome-error!!

it should be NOT gtk1, but try installing gtk1-engines and make sure you have gtk-engines installed


The impossible missions are the only ones which succeed.

Offline

#3 2004-09-25 17:23:38

ovihc
Member
Registered: 2004-06-16
Posts: 62

Re: gnome-error!!

Thanks for the tip! i was missing gtk1-engine, and i lready had gtk-engines, but i reinstalled it anyways. i ran gnome and i noticed than gnome-panel was not running. i ran it and it worked. before, when i would run it nothing would happen.

i have another question. what happened to all the applets that could be added to the taskbar. for example, i have a laptop so i wanted to add the acpi battstat applet. when i try to add it, i only get a window menu with just a few options, but none of the applets from 2.6.

Offline

#4 2004-09-25 17:31:20

ovihc
Member
Registered: 2004-06-16
Posts: 62

Re: gnome-error!!

i do pacman -S gnome-applets. I notice that when it's processing, pacman outputs this

checking for file conflicts... done.
upgrading gnome-applets... done.
updating scrollkeeper catalogue ...

but it takes a long time to install or process "updating scrollkeeper catalogue." when i go to  "+ Add to panel",  i have no choice to add an applet. i'm most interested in the "mount" applet. is this wrong, or does 2.8 doesn't include applets?

Offline

#5 2004-09-25 17:36:01

ovihc
Member
Registered: 2004-06-16
Posts: 62

Re: gnome-error!!

well, i found the answer. my applets are back. i apologize, since it seems that i'm answering my own posts.

another question:
how can I change the acpi applet so that it points to my /proc/acpi?. right now it points to /va/run/acpi.socket

what happened to the mount applets?

Offline

Board footer

Powered by FluxBB