You are not logged in.

#1 2008-12-29 10:10:39

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

bluez-gnome doesn't work

i think is a problem with policykit but i'm not sure. bluez is working from console, doing a hcitool scan all my devices are showed.
bluetooth-applet does appear in the notification area also in Preferecens->Bluetooth no services is available
no error when i start bluetooth-applet from terminal

does somebody found a solution for this?

Last edited by wonder (2008-12-29 10:15:33)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#2 2008-12-29 10:17:59

Allan
Developer
From: Brisbane, AU
Registered: 2007-06-09
Posts: 10,437
Website

Re: bluez-gnome doesn't work

The bluez packages in [testing] require a bit of work with the whole transition between bluez-libs and bluez.  We have bought on a new dev to do this so hopefully some progress will be made soon.

Edit:  currently it is probably best to add bluez to you IgnorePkg in /etc/pacman.conf and install extra/blues-libs.

Last edited by Allan (2008-12-29 10:20:56)

Offline

#3 2008-12-29 10:21:13

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: bluez-gnome doesn't work

Allan wrote:

The bluez packages in [testing] require a bit of work with the whole transition between bluez-libs and bluez.  We have bought on a new dev to do this so hopefully some progress will be made soon.

should i report or does the dev know about this?


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#4 2008-12-29 10:26:43

grndrush
Member
From: Hamilton, Ontario, Canada
Registered: 2003-12-28
Posts: 136
Website

Re: bluez-gnome doesn't work

The bluez packages in {testing} require a bit of work with the whole transition between bluez-libs and bluez.  We have bought on a new dev to do this so hopefully some progress will be made soon.

+1. BTDT. Still stuck there, in fact. GLAD I'm not alone!!!   smile

Offline

#5 2008-12-30 12:39:35

blasse
Member
From: Poland
Registered: 2008-04-24
Posts: 303

Re: bluez-gnome doesn't work

wonder wrote:
Allan wrote:

The bluez packages in [testing] require a bit of work with the whole transition between bluez-libs and bluez.  We have bought on a new dev to do this so hopefully some progress will be made soon.

should i report or does the dev know about this?

He knows about a problem, there is huge topic in forum about bluetooth state and also a bugreport smile


Proud ex-maintainer of firefox-pgo

Offline

#6 2008-12-30 14:25:14

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: bluez-gnome doesn't work

found it
http://bugs.archlinux.org/task/11502

Last edited by wonder (2008-12-30 14:25:34)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

Board footer

Powered by FluxBB