You are not logged in.

#1 2004-10-12 14:07:50

maor
Member
Registered: 2004-04-12
Posts: 29

aspell 0.6 and kde .

since upgrading of aspell 0.6 , kspell doesn't recognize  any dictionary .
on kde 3.3 3.3.1 or kde cvs bring the same problems .

Offline

#2 2004-10-12 18:39:01

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: aspell 0.6 and kde .

it will not be fixed in kde
see:
http://bugs.kde.org/show_bug.cgi?id=89830

sorry for that
have to wait for kde 3.4 or 4.0

Offline

#3 2004-10-12 18:46:11

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: aspell 0.6 and kde .

oh sorry it affect only langs with 3 or more letters
de or anything else with 2 letters work only you have to create a symlink
go to /usr/lib
run as root
ln -s apsell-0.60 aspell and it works again
i fill a bug report
that this is fixed soon

Offline

#4 2004-10-12 20:37:42

maor
Member
Registered: 2004-04-12
Posts: 29

Re: aspell 0.6 and kde .

tpowa wrote:

oh sorry it affect only langs with 3 or more letters
de or anything else with 2 letters work only you have to create a symlink
go to /usr/lib
run as root
ln -s apsell-0.60 aspell and it works again
i fill a bug report
that this is fixed soon

thx now it's work, for most part at least.

Offline

Board footer

Powered by FluxBB