You are not logged in.

#1 2008-12-29 10:14:49

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

[Solved]Annoying sound in console and in gome

Using the kernel 2.6.28 now i have sound in console and when gdm is started. I already blacklisted two module pcspkr and snd-pcsp, those aren't loaded but i still have sound. Also when i'm in gnome and i type something and then backspace until the end the sound is playing again smile this sound had appear after updating to 2.6.28

FIX: See my last post

Last edited by wonder (2009-01-10 22:56:03)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#2 2008-12-29 16:48:42

skottish
Forum Fellow
From: Here
Registered: 2006-06-16
Posts: 7,931

Re: [Solved]Annoying sound in console and in gome

I get sound from the PC speaker since upgrading the kernel. And like you, I have pcspkr blacklisted. I don't want to load pcspkr. Surely there must be a better way.

Offline

#3 2009-01-09 15:34:29

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: [Solved]Annoying sound in console and in gome

@skittish did you find a better way? seems that my fix isn't working well


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#4 2009-01-09 15:40:22

skottish
Forum Fellow
From: Here
Registered: 2006-06-16
Posts: 7,931

Re: [Solved]Annoying sound in console and in gome

wonder wrote:

@skittish did you find a better way? seems that my fix isn't working well

No, I didn't. I have no idea what's causing it either.

Offline

#5 2009-01-10 15:33:43

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: [Solved]Annoying sound in console and in gome

http://bugs.archlinux.org/task/12729
if there are more information that i didn't provide feel free to write

real fix: mute pc beep from alsamixer

Last edited by wonder (2009-01-10 22:55:31)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#6 2009-02-25 20:10:13

Jagged Loser
Member
Registered: 2009-02-22
Posts: 10

Re: [Solved]Annoying sound in console and in gome

wonder wrote:

http://bugs.archlinux.org/task/12729
if there are more information that i didn't provide feel free to write

real fix: mute pc beep from alsamixer

Muting does fix it! I like this suggestion best, since I have to adjust Alsa's setting at boot anyway. Thanks!

Offline

Board footer

Powered by FluxBB