You are not logged in.

#1 2004-10-13 17:51:53

Cobra
Member
Registered: 2004-07-30
Posts: 108

Pacman -Syu problem

Hey, I installed dbus and hal for the new Totem, but it didn't work very well so I decided to remove those packages.

That worked fine, but now, every time I do pacman -Syu, it asks for Totem (that's normal) but also for dbus and hal!!

Why does pacman ask to upgrade those packages? I don't have them on my system anymore... :s

Offline

#2 2004-10-13 19:54:28

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: Pacman -Syu problem

It's a question of dependencies.  Totem depends on hal and hal depends on dbus.

If totem is still on your system, and its dependencies (hal, dbus) are not there, pacman will automatically download them.

Offline

#3 2004-10-13 20:10:42

freakyc
Member
Registered: 2004-03-28
Posts: 91

Re: Pacman -Syu problem

Do you have the gnome-extra package group installed?  Or just gnome-volume-manager? pacman -Qi for hal and dbus shows that's what they are the dependency for.

Offline

Board footer

Powered by FluxBB