You are not logged in.

#1 2009-03-06 01:06:23

LeoSolaris
Member
From: South Carolina
Registered: 2008-03-30
Posts: 354

Vuze conflicts with new java.

Hey, I did my usual nightly (oh fine, at least 5'th today) -Syu and I get an error saying that vuze conflicts with java-gcj-compat from testing. (Likely because Vuze requires the older name for java.)

Also worth noting that java-gcj-compat has a dep cycle warning:
eclipse-ecj will be installed before it's gcc-gcj dependency.

I haven't been paying attention in the mailing list recently, so I may have missed this if it is already discussed. (If so, I apologize.)

For the time being I am doing without vuze, and will likely start exploring alternative bittorrent clients. (No biggie, always meant to, just never found the time/motivation, since I so rarely torrent.)

Thought I would let y'all know about the glitch.


I keep getting distracted from my webserver project...

huh? oooh...  shiny!

Offline

#2 2009-03-06 04:30:18

skottish
Forum Fellow
From: Here
Registered: 2006-06-16
Posts: 7,931

Re: Vuze conflicts with new java.

While the discussion on the AUR page is still continuing, you can install it with pacman -Sd. This will ignore all dependency checks. I've never used the software, but I can confirm that it installs and runs with JRE 6u12 on 64 bit.

Offline

#3 2009-03-06 14:45:39

LeoSolaris
Member
From: South Carolina
Registered: 2008-03-30
Posts: 354

Re: Vuze conflicts with new java.

I had a feeling there was already discussion about it somewhere.

I need to start using the bug tracker more often, too.


I keep getting distracted from my webserver project...

huh? oooh...  shiny!

Offline

#4 2009-03-06 18:38:53

Mr.Elendig
#archlinux@freenode channel op
From: The intertubes
Registered: 2004-11-07
Posts: 3,709

Re: Vuze conflicts with new java.

If you are using java from SUN, just install jdk first, then vuze.


Evil #archlinux@freenode channel op and general support dude.
. files on github, Screenshots, Random pics and the rest

Offline

#5 2009-03-23 16:02:13

alecmg
Member
Registered: 2008-12-21
Posts: 84

Re: Vuze conflicts with new java.

it worked with openjdk6 for me


Xyne wrote:
"We've got Pacman. Wacka wacka, bitches!"

Offline

Board footer

Powered by FluxBB