You are not logged in.

#26 2004-11-11 06:12:02

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: kde problem with kio

thanks guys
you are great :-)
i will soon add this to the kde packages smile
on weekend i'll upload a new package
i'm on 56k connection right now

Offline

#27 2004-11-12 16:12:53

bigh
Member
From: Zurich, Switzerland
Registered: 2004-03-23
Posts: 62

Re: kde problem with kio

Works for me too. Thank you very much!

Offline

#28 2005-01-04 02:33:40

PunkRawkSucks
Member
From: Kingston, Ontario, Canada
Registered: 2004-11-06
Posts: 47
Website

Re: kde problem with kio

The most recent update to kdelibs appears to have reintroduced this same problem:

konqueror: ERROR: : couldn't create slave : Unable to create io-slave:
klauncher said: Error loading 'kio_http'.
konqueror:
An error occurred while loading http://www.archlinux.org:


Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio_http'.
.

Mark

Offline

#29 2005-01-04 03:24:20

ChrisX
Member
Registered: 2004-05-13
Posts: 27

Re: kde problem with kio

Hello all, I have the same error again myself, in version kdelibs 3.3.2-4.  There is another thread that started in the arch forums that is talking about this same error. 

http://bbs.archlinux.org/viewtopic.php? … er+kiohttp

I checked my heimdal installation and it is up to date but doesn't fix the problem.  The best advice I have heard so far is to just downgrade back to kdelibs 3.3.2-3.

Offline

#30 2005-01-04 17:49:01

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: kde problem with kio

fixed in new kdelibs package

Offline

#31 2005-01-05 05:45:22

wanderingidea
Member
From: The Hague, The Netherlands
Registered: 2004-12-24
Posts: 26
Website

Re: kde problem with kio

I have the same problem after updating... Mozilla Firefox works however...

Offline

#32 2005-01-05 14:06:48

Insight_45
Member
Registered: 2004-12-13
Posts: 40

Re: kde problem with kio

I had the problem with the .4 package, reverted yesterday to the .3 for the system to work and now, I updated with pacman to .5
and all is fine now. Thanks to the package maintainer for the corrections.

Offline

#33 2005-01-05 19:11:53

colnago
Member
From: Victoria, BC
Registered: 2004-03-25
Posts: 438

Re: kde problem with kio

Now I have it again with the kdelibs 3.3.2-5 package.  Cleaned /tmp and /var/tmp and logged back in and still no go.

Offline

#34 2005-01-05 20:04:52

maor
Member
Registered: 2004-04-12
Posts: 29

Re: kde problem with kio

colnago wrote:

Now I have it again with the kdelibs 3.3.2-5 package.  Cleaned /tmp and /var/tmp and logged back in and still no go.

probably same problem as mine db upgrade break it , downgrade to previous version fix it , but why it needs db i don't know . roll

Offline

#35 2005-01-05 20:49:19

colnago
Member
From: Victoria, BC
Registered: 2004-03-25
Posts: 438

Re: kde problem with kio

Thanks maor, I thought I was losing it, as it seemed to be working only yesterday.

Offline

#36 2005-01-06 09:26:19

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: kde problem with kio

db Version        : 4.2.52-1
kdelibs Version        : 3.3.2-5
and all should work

Offline

#37 2005-01-06 15:18:23

z4ziggy
Member
From: Israel
Registered: 2004-03-29
Posts: 573
Website

Re: kde problem with kio

even with the new packages, (db-4.2.52-1 , kdelibs 3.3.2-5) i still had that problem, so i gave up on hoping for the packages to be fixed, and did manual "ln -s /usr/lib/libdb-4.3.so /usr/lib/libdb-4.2.so" which fixes the problem.

Offline

#38 2005-01-06 17:33:30

colnago
Member
From: Victoria, BC
Registered: 2004-03-25
Posts: 438

Re: kde problem with kio

Hey z4ziggy,

tpowa says use db 4.2.52-1 (yeah, I know yoiu said it in your post), but that does it for me.  Note that the newest db is 4.3.27-1, which seems to be the problem (as maor told me).   Maybe you did a pacman -Syu since 4.3.27-1 came out?

For others, you can just (as root):

cd /var/cache/pacman/pkg/
pacman -U db-4.2.52-1.pkg.tar.gz

Offline

Board footer

Powered by FluxBB