You are not logged in.

#26 2004-11-25 23:11:15

kleptophobiac
Member
From: Sunnyvale, CA
Registered: 2004-04-25
Posts: 481

Re: and another nvidia driver release: 1.0-6629

Is there any news on this front?

Also, is there a way to compile the stock 6111 drivers from source on arch? I keep getting an unresolved symbol error with the installer.

Offline

#27 2004-11-26 04:08:21

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: and another nvidia driver release: 1.0-6629

no. and i had the same issues even though i tried using the patch for the 6111 drivers that was suppose to help them work with the 2.6.9 kernel.


AKA uknowme

I am not your friend

Offline

#28 2004-11-26 06:37:49

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: and another nvidia driver release: 1.0-6629

please look at the other thread linked on news page
there i explained how to get the older driver

Offline

#29 2004-11-26 09:51:39

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: and another nvidia driver release: 1.0-6629

as i have mentioned i cannot build the 6111-3 package even with the patch or without. like the other user the module seems not to get built or placed in the right spot as i get a fatal error for it.

i dropped back to 2.6.8.1 and use nvidias own 6111 driver.


AKA uknowme

I am not your friend

Offline

#30 2004-11-27 08:27:31

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: and another nvidia driver release: 1.0-6629

now i see the problem
i said go back to older files from cvs
you need of course the older .install file too
the installer is not run with the newer PKGBUILD because all the magic is done by .install
you need .install version 1.2 not 1.3 !
then it should definitly work to install the driver with 2.6.9
happy upgrading

Offline

Board footer

Powered by FluxBB