You are not logged in.

#1 2004-11-28 22:39:51

BryanY
Member
Registered: 2004-08-01
Posts: 30

Can't run gnumeric

I installed gnumeric via Pacman and get the following error when i try to run it. 

gnumeric: error while loading shared libraries: libgsf-gnome-1.so.1: cannot open shared object file: No such file or directory

any ideas?

Offline

#2 2004-11-28 23:08:01

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: Can't run gnumeric

gnumeric should depend also on libgsf-gnome


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB