You are not logged in.

#1 2004-12-28 19:02:27

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Upgrade XF86 causes loss of X and Kde(solved)

Upgrade this day caused loss of X and KDE.

Reference made to shared libx11 not opened.

Side issue:  Knoppix cannot access internet in version 3.4 or version 3.7 on the affected machine.

Virus?


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

#2 2004-12-28 23:57:27

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Re: Upgrade XF86 causes loss of X and Kde(solved)

Startx message:  error while loading shared libraries:libx11.so.6 : cannot open shared object file:  no such file or directory.


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

#3 2004-12-29 02:24:05

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Re: Upgrade XF86 causes loss of X and Kde(solved)

Solved problem by using ....pacman -Sf xfree86...

This fix also restored KnoppixLive CD to normal performance!


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

Board footer

Powered by FluxBB