You are not logged in.

#76 2009-03-31 14:25:23

hatten
Arch Linux f@h Team Member
From: Sweden, Borlange
Registered: 2009-02-23
Posts: 736

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

trying to get the buddha, makeissue returns a lot of errors.

╔═[root@tukumon]═[16:22:12 Tue Mar 31]═[/etc]
╚═══[#]> ~/makeissue
: command not foundne 1: 
: command not foundne 2: 
/root/makeissue: line 3: ommand not found
/root/makeissue: line 3: 33m: command not found
/root/makeissue: line 3: 37m: command not found
/root/makeissue: line 3: 33m: command not found
/root/makeissue: line 3: 37m_ommand not found
/root/makeissue: line 3: 33m: command not found
/root/makeissue: line 3: 37m: command not found
/root/makeissue: line 4: _._: command not found
/root/makeissue: line 4: 33m: command not found
/root/makeissue: line 4: 37m: command not found
/root/makeissue: line 4: 33m: command not found
/root/makeissue: line 4: 37m: command not found
/root/makeissue: line 5: ommand not found
/root/makeissue: line 5: 33m: command not found
/root/makeissue: line 5: 32m..-~--~: command not found
/root/makeissue: line 5: 33m: command not found
/root/makeissue: line 5: 37m: command not found
/root/makeissue: line 5: 33m: command not found
/root/makeissue: line 5: 37m: command not found
/root/makeissue: line 6: ommand not found
/root/makeissue: line 6: 33m: command not found
/root/makeissue: line 6: -,: command not found
/root/makeissue: line 6: 33m: command not found
/root/makeissue: line 6: 37m: command not found
/root/makeissue: command substitution: line 7: syntax error near unexpected token `('
/root/makeissue: command substitution: line 7: `                           {.'  .'  .'  ,   .'  ,  .}    '               (| -_- |)                     
/root/makeissue: line 6: 32m.~~: command not found
/root/makeissue: line 9: 33m: command not found
/root/makeissue: line 9: 37m: command not found
/root/makeissue: line 10: ommand not found
/root/makeissue: line 10: 33m: command not found
/root/makeissue: line 13: !#.ommand not found
/root/makeissue: line 13: 33m: command not found
/root/makeissue: line 13: 37m: command not found
/root/makeissue: line 13: 33m: command not found
/root/makeissue: line 13: 31m.  \\|     |//  .: No such file or directory
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 33m: command not found
/root/makeissue: line 14: 33m{: command not found
/root/makeissue: line 14: 37m: command not found
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 31m: command not found
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 37m: command not found
/root/makeissue: line 14: 31m: command not found
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 35m: command not found
/root/makeissue: line 14: //: No such file or directory
/root/makeissue: line 15: ommand not found
/root/makeissue: line 15: 33m: command not found
/root/makeissue: line 15: 33m}: command not found
/root/makeissue: line 15: 37m: command not found
/root/makeissue: line 15: 32m,..-: command not found
/root/makeissue: line 15: 31m/: No such file or directory
/root/makeissue: line 15: : command not found
/root/makeissue: line 15: ommand not found
/root/makeissue: line 15: 31m: command not found
/root/makeissue: line 15: ommand not found
/root/makeissue: line 15: 37m: command not found
/root/makeissue: line 15: 31m: command not found
/root/makeissue: line 15: ommand not found
/root/makeissue: line 15: 35m: command not found
/root/makeissue: line 15: : command not found
/root/makeissue: line 15: -: command not found
/root/makeissue: line 15: 32m_,.ommand not found
/root/makeissue: line 15: 37m: command not found
/root/makeissue: command substitution: line 16: unexpected EOF while looking for matching `''
/root/makeissue: command substitution: line 17: syntax error: unexpected end of file
/root/makeissue: line 13: 37m: command not found
/root/makeissue: line 13: 31m: command not found
/root/makeissue: line 13: : command not found
/root/makeissue: line 13: : command not found
/root/makeissue: line 13: 31m\ommand not found
/root/makeissue: line 13: 37m: command not found
/root/makeissue: line 13: 31m/o such file or directory
/root/makeissue: line 13: 35m//: No such file or directory
/root/makeissue: line 13: : command not found
/root/makeissue: line 13: : command not found
/root/makeissue: line 13: 32m,-   -.ommand not found
/root/makeissue: line 13: 37m: command not found
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 33m: command not found
/root/makeissue: line 14: 33m}: command not found
/root/makeissue: line 14: 32m-     `.   /o such file or directory
/root/makeissue: line 14: 37m: command not found
/root/makeissue: line 14: 32m/o such file or directory
/root/makeissue: line 14: 37m: command not found
/root/makeissue: line 14: ommand not found
/root/makeissue: line 14: 31m: command not found
/root/makeissue: line 14: : command not found
/root/makeissue: line 14: : command not found
/root/makeissue: line 14: 32m\ommand not found
/root/makeissue: command substitution: line 14: unexpected EOF while looking for matching `''
/root/makeissue: command substitution: line 15: syntax error: unexpected end of file
: command not foundne 14: 31m.
/root/makeissue: line 17: syntax error near unexpected token `|'
/root/makeissue: line 17: `                       .'    \\-    { }        \\   __.     ."" '<_ '.___\\_<|'_/___.' _>  "".

any ideas?

Offline

#77 2009-03-31 14:31:49

Daenyth
Forum Fellow
From: Boston, MA
Registered: 2008-02-24
Posts: 1,244

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

That's the issue file. Just save it as /etc/issue, it's not a script.

Offline

#78 2009-03-31 15:11:51

brisbin33
Member
From: boston, ma
Registered: 2008-07-24
Posts: 1,796
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Daenyth wrote:

That's the issue file. Just save it as /etc/issue, it's not a script.

that may or may not work depending on the escape character.  checkout my vim :%s/... command a few posts back if you get errors using it as is.

Offline

#79 2009-03-31 15:14:23

Daenyth
Forum Fellow
From: Boston, MA
Registered: 2008-02-24
Posts: 1,244

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Works fine for me, I'm using it right now

Offline

#80 2009-05-25 20:01:58

gnufs
Member
Registered: 2009-05-25
Posts: 1

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Here's my take:
arch_loginlogo.png

you can find the /etc/issue file at http://aligunduz.org/random/issue

Offline

#81 2009-07-12 12:26:53

crisnoh
Member
From: Baghdad, Iraq
Registered: 2008-04-22
Posts: 67
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Since setting this up my tty's aren't cleared when the issue file is displayed.  This is especially annoying on first login when the entire boot sequence is left on screen with my /etc/issue output squished in at the top.  Could I have changed something to cause this?

Offline

#82 2009-07-12 12:47:40

adamruss
Member
Registered: 2008-01-17
Posts: 142

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

make sure you have:

^[[H^[[2J

in the beginning of your issue file


CPU: MacBook Pro 5,5
TB: OSX 10.6 / Windows 7 / Ubuntu 9.10

Offline

#83 2009-07-13 03:21:19

crisnoh
Member
From: Baghdad, Iraq
Registered: 2008-04-22
Posts: 67
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

adamruss wrote:

make sure you have:

^[[H^[[2J

in the beginning of your issue file

That did it.  Thanks!

Offline

#84 2009-08-01 19:39:55

whordijk
Member
From: the Netherlands
Registered: 2008-12-12
Posts: 147
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

gnufs wrote:

I like this one smile I saved the file and moved it into /etc/, yet it won't work sad The colour codes seem to be the problem, I have no idea what I'm doing wrong here...

Offline

#85 2009-08-02 04:00:55

Pi
Member
From: Texas
Registered: 2009-03-20
Posts: 15

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

whordijk wrote:
gnufs wrote:

I like this one smile I saved the file and moved it into /etc/, yet it won't work sad The colour codes seem to be the problem, I have no idea what I'm doing wrong here...

I had the same problem when pasting it into my /etc/issue in vim. What ending up fixing it for me was hitting Ctrl-v+Ctrl-[ before each [insert color code here...

Offline

#86 2009-08-02 09:38:10

whordijk
Member
From: the Netherlands
Registered: 2008-12-12
Posts: 147
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Pi wrote:
whordijk wrote:
gnufs wrote:

I like this one smile I saved the file and moved it into /etc/, yet it won't work sad The colour codes seem to be the problem, I have no idea what I'm doing wrong here...

I had the same problem when pasting it into my /etc/issue in vim. What ending up fixing it for me was hitting Ctrl-v+Ctrl-[ before each [insert color code here...

I tried that, but it didn't do the trick either sad
EDIT: Here's a screenshot of the output I get when ssh'ing into the machine with the ssh banner pointing at /etc/issue:
scrot.png

Last edited by whordijk (2009-08-02 10:57:24)

Offline

#87 2009-08-02 11:07:52

sand_man
Member
From: Australia
Registered: 2008-06-10
Posts: 2,164

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

whordijk wrote:
Pi wrote:
whordijk wrote:

I like this one smile I saved the file and moved it into /etc/, yet it won't work sad The colour codes seem to be the problem, I have no idea what I'm doing wrong here...

I had the same problem when pasting it into my /etc/issue in vim. What ending up fixing it for me was hitting Ctrl-v+Ctrl-[ before each [insert color code here...

I tried that, but it didn't do the trick either sad
EDIT: Here's a screenshot of the output I get when ssh'ing into the machine with the ssh banner pointing at /etc/issue:
http://hcnop.net/scrot.png

It should work fine when you log in locally. It won't work when logging in via ssh (with /etc/issue as the Banner).


neutral

Offline

#88 2009-08-02 11:19:12

whordijk
Member
From: the Netherlands
Registered: 2008-12-12
Posts: 147
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

sand_man wrote:
whordijk wrote:
Pi wrote:

I had the same problem when pasting it into my /etc/issue in vim. What ending up fixing it for me was hitting Ctrl-v+Ctrl-[ before each [insert color code here...

I tried that, but it didn't do the trick either sad
EDIT: Here's a screenshot of the output I get when ssh'ing into the machine with the ssh banner pointing at /etc/issue:
http://hcnop.net/scrot.png

It should work fine when you log in locally. It won't work when logging in via ssh (with /etc/issue as the Banner).

Ah, that's too bad... I currently have no monitor hooked up to plato, but I'll believe you on your word wink So a colourized ssh login is out of the question, or are there other ways to achieve that?

Offline

#89 2010-06-15 09:54:50

Erus_Iluvatar
Member
Registered: 2010-04-01
Posts: 102

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text


I'm french, don't mind my mistakes in english.

Offline

#90 2010-06-15 13:25:14

Xenokite
Member
From: Linden, NJ USA
Registered: 2009-03-14
Posts: 96
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Erus_Iluvatar wrote:

Post your code or a link to a copy of your issue file


Registered Linux user :#500622
"être fort pour être utile" (be strong to be useful) —Georges Hébert
"There is only Good people and Bad people, we should not be judged by Race, religion or sex but we should be judged by our deeds or actions." - Lindsey Irving
Xenokite aka Lycan

Offline

#91 2010-06-15 18:43:13

Erus_Iluvatar
Member
Registered: 2010-04-01
Posts: 102

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Woops, had forgotten the most important part of my post big_smile

http://omploader.org/vNG04bQ

Last edited by Erus_Iluvatar (2010-06-15 18:43:25)


I'm french, don't mind my mistakes in english.

Offline

#92 2010-06-28 20:02:51

ClosetMonkey
Member
From: Gotham City
Registered: 2010-06-22
Posts: 9

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

~ >>> Mixed up the posted 'issue' designs -- came up with this baby;
    -clean big_smile
    -organized big_smile
    -& ultimately cool big_smile big_smile

vNHJ5Ng


~ >>> Watchout!
~ >>> The yellow is actually blue, and the 'light' blue is actually yellow!
~ >>> Also the red is actually 'dark' blue and the 'dark' blue is actually red!
~ >>> BUT...
~ >>> ... this mix still works!

~ >>> NOTE: Does'nt work so well when booting with "finit-arc 0.2-3".

~ >>> Its on mediafire for now neutral : Here



Link back to 'screenshot' > Here
& 'PS1' > Here

Last edited by ClosetMonkey (2010-06-28 20:27:48)


0_0 Perfectionist


0_0 ist

Offline

#93 2010-07-12 06:12:03

zowki
Member
From: Trapped in The Matrix
Registered: 2008-11-27
Posts: 582
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

What is it with ClosetMonkey putting "~ >>>" on every line of a post?


How's my programming? Call 1-800-DEV-NULL

Offline

#94 2010-07-12 06:28:17

sand_man
Member
From: Australia
Registered: 2008-06-10
Posts: 2,164

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

zowki wrote:

What is it with ClosetMonkey putting "~ >>>" on every line of a post?

Maybe it's his "thing".


neutral

Offline

#95 2010-07-12 12:12:43

rson451
Member
From: Annapolis, MD USA
Registered: 2007-04-15
Posts: 1,233
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

zowki wrote:

What is it with ClosetMonkey putting "~ >>>" on every line of a post?

Oddly enough, that's my prompt:

~ >>> ls                                                                                                               <<< randy@voodoo
archive  bin  dev  iso  pkgs  tmp
~ >>>                                                                                                                  <<< randy@voodoo

Last edited by rson451 (2010-07-12 12:12:54)


archlinux - please read this and this — twice — then ask questions.
--
http://rsontech.net | http://github.com/rson

Offline

#96 2010-07-12 13:39:00

Ashren
Member
From: Denmark
Registered: 2007-06-13
Posts: 1,221
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

zowki wrote:

What is it with ClosetMonkey putting "~ >>>" on every line of a post?

He's writing all his post from directly from CLI.

(but that would not include PS1 now would it?)

Offline

#97 2010-07-14 13:44:46

maonx
Member
Registered: 2010-04-05
Posts: 9

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Love it , I am using it ,but it only display in tty1

Offline

#98 2011-02-25 01:10:32

aluser
Member
Registered: 2011-01-16
Posts: 119

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

This is pretty cool, thank you all for sharing your configs.

Offline

#99 2011-04-03 21:50:51

nikagra
Member
From: Wroclaw, Poland
Registered: 2011-04-03
Posts: 16

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Hey!
There is the similar topic on Gentoo Forums. Some ideas are interesting

Offline

#100 2011-05-04 15:29:32

twilight0
Member
From: Greece
Registered: 2011-05-01
Posts: 227
Website

Re: /etc/issue "2.0" - My ASCII art version with Arch logo and text

Thats nice, now we can all "pimp" our consoles!


Proud Arch Linux user since 2007.

Offline

Board footer

Powered by FluxBB