You are not logged in.

#1 2005-01-03 09:58:49

phunni
Member
From: Bristol, UK
Registered: 2003-08-13
Posts: 667

Need an older xorg

Can anyone direct me to a package for xorg 6.7?  I find that with 6.8 I get frequent freezes that can only be fixed with a reboot - especially on KDE.

6.7 didn't seem to have this problem...

Offline

#2 2005-01-03 10:50:13

Blaasvis
Member
Registered: 2003-01-17
Posts: 467

Re: Need an older xorg

you will get a lot more trouble with an older xorg, try xfree instead.


Freedom is what i love

Offline

#3 2005-01-03 11:22:54

phunni
Member
From: Bristol, UK
Registered: 2003-08-13
Posts: 667

Re: Need an older xorg

Why will a previous xorg cause me problems?  I mean, it worked before...

Offline

#4 2005-01-03 12:37:27

Blaasvis
Member
Registered: 2003-01-17
Posts: 467

Re: Need an older xorg

no libXdamage and all, we will not support any older xorg.
xfree86 has been patched to add all extensions xorg 6.8.0 added.
any application using these extensions will stop working wink


Freedom is what i love

Offline

#5 2005-01-03 12:49:51

phunni
Member
From: Bristol, UK
Registered: 2003-08-13
Posts: 667

Re: Need an older xorg

trouble is... I don't know how to get my ATI card working with xfree86 anymore - it's been so long since I've done it...

Offline

#6 2005-01-03 15:06:52

JGC
Developer
Registered: 2003-12-03
Posts: 1,659

Re: Need an older xorg

Xorg 6.7.0 == XFree86 4.4.0 prerelease. So installation instructions are almost exactly the same. Only the Xorg stuff is called X in xfree86. The configfile is called XF86Config-4 instead of Xorg.conf.

Offline

#7 2005-01-03 17:17:51

qwerty
Member
Registered: 2004-12-17
Posts: 183

Re: Need an older xorg

I think he would say that ATI accellerated drivers only run either on Xfree 4.3 or on xorg 6.7.1...

phunni: I've had the same problem here, actually i'm using xorg 6.7.1, you can download it from:
      ftp://ftp.archlinux.org/incoming
but i you want to use it you have to keep the old gtk2 and libglade, otherwise (almost) all your gtk2 apps will not works anymore.

(look at my post "trouble upgrading to gtk2-2.6.0" in here)

Offline

Board footer

Powered by FluxBB