You are not logged in.

#1 2005-01-09 23:52:37

jskier
Member
From: Minnesota, USA
Registered: 2003-07-30
Posts: 357
Website

gtkspell not working in latest gaim

GTKspell doesn't seem to work in Gaim when I have the highlighting mispelled words on- been a problem for a few months now. Just wondering if anyone else had this problem before I file a bug report. The issue is duplicated on my laptop as well.


--
JSkier

Offline

#2 2005-01-10 05:18:37

kill
Member
Registered: 2004-09-30
Posts: 126

Re: gtkspell not working in latest gaim

You have to install an aspell dictionary for it to work.

Offline

#3 2005-01-10 13:06:28

jskier
Member
From: Minnesota, USA
Registered: 2003-07-30
Posts: 357
Website

Re: gtkspell not working in latest gaim

You have to install an aspell dictionary for it to work.

It is installed on both machines as it is a dependency of gtkspell.


--
JSkier

Offline

#4 2005-01-10 17:39:59

miqorz
Member
Registered: 2004-12-31
Posts: 475

Re: gtkspell not working in latest gaim

It doesn't include a default dictionary.

pacman -S aspell-en


http://wiki2.archlinux.org/

Read it. Love it. Live it. Or die.

Offline

#5 2005-01-10 23:02:57

jskier
Member
From: Minnesota, USA
Registered: 2003-07-30
Posts: 357
Website

Re: gtkspell not working in latest gaim

Works now, thanks  big_smile


--
JSkier

Offline

#6 2005-01-10 23:44:54

miqorz
Member
Registered: 2004-12-31
Posts: 475

Re: gtkspell not working in latest gaim

No problem at all. smile


http://wiki2.archlinux.org/

Read it. Love it. Live it. Or die.

Offline

Board footer

Powered by FluxBB