You are not logged in.

#1 2005-01-26 17:15:10

From: France
Registered: 2005-01-15
Posts: 310

Cannot set RXVT transparency on

I recompiled rXVT with ABS

I used this setup :

configure --prefix=/usr --enable-transparency

And when I run a :

rxvt -tr

then rxvt correctly loads up but its background is black and there is no transparency.

Are there any other options I sould enable in the configure script ?


After further investigation it seems that transparency only does not work in kde. I gave a try in icewm and it worked.


#2 2005-01-26 21:53:04

Arch Overlord
From: behind you
Registered: 2003-10-29
Posts: 7,879

Re: Cannot set RXVT transparency on

you have to have a compliant background setting app... try to force KDE to use something like "Esetroot" for the wallpaper if you can...

also, you can check out the fluxbox "fbsetbg" script somewhere online to see a list of compliant setter-apps... I just use fbsetbg for setting my wallpapers, even in WMI


Board footer

Powered by FluxBB