You are not logged in.

#1 2005-01-20 03:14:59

danes
Member
Registered: 2004-11-24
Posts: 48

evolution 2.0

help guys, I've got a problem with evolution 2.0

evolution-shell-Message: Killing old version of evolution-data-server....
*** glibc detected *** corrupted double-linked list: 0x080b7f18 ***

plz help guys.

Offline

#2 2005-01-26 17:17:04

yowwww
Member
Registered: 2003-09-04
Posts: 112

Re: evolution 2.0

I have the same issue. Unfortunately I don't have time to try to fix it right now so hopefully someone else will by the time I come home from work so I can check my email  smile

Offline

#3 2005-01-27 12:54:07

Father
Member
From: Australia
Registered: 2004-06-01
Posts: 209

Re: evolution 2.0

im not sure if its the same problem but it may help anyway..

I was having evolution-2.0 hang during the initial new account set at the `world location' screen..
updating to the latest gtk2.X package has fixed that..


edit: this post also refers to the problem
http://bbs.archlinux.org/viewtopic.php?t=9179

Offline

#4 2005-01-27 16:18:44

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,442

Re: evolution 2.0

Yes, same problem here and gtk2 - update fixed it.


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#5 2005-01-29 02:39:42

danes
Member
Registered: 2004-11-24
Posts: 48

Re: evolution 2.0

it works, ty guys.

Offline

Board footer

Powered by FluxBB