You are not logged in.

#51 2009-08-28 10:28:40

GerBra
Forum Fellow
From: Bingen/Germany
Registered: 2007-05-10
Posts: 201

Re: 2009.08 official snapshots

@combuster:
Are you sure that you have only a UTC+0100 offset and not also a +0200?
Europe/Belgrade is also a CET/CEST timezone(GMZ+1/GMT+2), so now we have a +0200 diff.
Ex:
My timezone id Europe/Berlin, so date -R says now (12:17 localtime):
Fri, 28 Aug 2009 12:17:09 +0200
UTC is (date -u)
Fr 28. Aug 10:17:59 UTC 2009

According for Belgrad:
$ TZ="Europe/Belgrade" date
Fr 28. Aug 12:18:08 CEST 2009
$ TZ="Europe/Belgrade" date -u
Fr 28. Aug 10:18:45 UTC 2009

So the installer should set your local timezone to GMT+2 (Fr 28. Aug 12:18:08 CEST 2009) and your hwclock (cause you use UTC, not localtime) to 28. Aug 10:18:08.

Offline

#52 2009-08-28 12:51:52

combuster
Member
From: Serbia
Registered: 2008-09-30
Posts: 711
Website

Re: 2009.08 official snapshots

OMG I'm sorry, my bad...

Central European Standard Time = GMT+1
Central European Summer Time = GMT+2

Since it's summer time we are 2h + smile

Excuse me then, no problems found on my behalf in the installer...

thnx GerBra

Offline

#53 2009-10-25 06:30:37

plmday
Member
From: Germany
Registered: 2009-02-19
Posts: 66

Re: 2009.08 official snapshots

People, how can I install this 2009.08 snapshot from an existing linux using the old method, see my this post:

http://bbs.archlinux.org/viewtopic.php?id=83101


Arch, the Portal of Linux

Offline

#54 2009-10-29 10:07:38

brazzmonkey
Member
From: between keyboard and chair
Registered: 2006-03-16
Posts: 818
Website

Re: 2009.08 official snapshots

I don't know if someone mentioned it already (I haven't been through the entire thread), but the download page still mentions that the included kernel is 2.6.28-ARCH. Someone please correct this.


what goes up must come down

Offline

#55 2009-11-11 11:16:16

Dieter@be
Forum Fellow
From: Belgium
Registered: 2006-11-05
Posts: 1,959
Website

Re: 2009.08 official snapshots

brazzmonkey wrote:

I don't know if someone mentioned it already (I haven't been through the entire thread), but the download page still mentions that the included kernel is 2.6.28-ARCH. Someone please correct this.

thanks. I ['ve made Pierre] fix it


< Daenyth> and he works prolifically
4 8 15 16 23 42

Offline

Board footer

Powered by FluxBB