You are not logged in.

#26 2009-08-08 11:15:42

steve___
Member
Registered: 2008-02-24
Posts: 439

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Does the CD boot in another computer?

Can you run memtest on the computer you are having trouble with.

Offline

#27 2009-08-08 11:29:25

once
Member
From: Taiwan
Registered: 2006-09-12
Posts: 211

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

KFe wrote:

Hello) I have a problem)
After pressing enter in the menu, the following picture turns out:
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163

same problem with cdrom, usbboot no problem, i686.

Offline

#28 2009-08-08 11:31:06

KFe
Member
Registered: 2009-06-28
Posts: 10

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

steve___ wrote:

Does the CD boot in another computer?

Can you run memtest on the computer you are having trouble with.

I do not know, I start on my computer
Yes, i can run memtest from bootscreen, but it started after a conclusion of several lines:
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163

Last edited by KFe (2009-08-08 11:32:51)

Offline

#29 2009-08-08 11:34:52

KFe
Member
Registered: 2009-06-28
Posts: 10

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

once wrote:
KFe wrote:

Hello) I have a problem)
After pressing enter in the menu, the following picture turns out:
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163

same problem with cdrom, usbboot no problem, i686.

why cdrom? it cant understand hybrid iso image correctly?

Offline

#30 2009-08-09 09:08:51

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Hrm seems we have an issue with bios and hybird iso on cdroms here.
Hybrid isos can be booted on usbstick or cdrom.
EDIT:
I use k3b for image burning, here it works fine.
Also kvm boots the image fine in cdrom mode.
Must be an issue with your hardware sad

Last edited by tpowa (2009-08-09 09:14:52)

Offline

#31 2009-08-09 20:01:34

KFe
Member
Registered: 2009-06-28
Posts: 10

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Please, check this video... http://narod.org.ru/kfe/arch.avi
this is not hardware problem, i was mastaken...after 40 seconds:
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
loading has proceeded normally

Last edited by KFe (2009-08-09 20:02:37)

Offline

#32 2009-08-10 04:11:52

once
Member
From: Taiwan
Registered: 2006-09-12
Posts: 211

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

KFe wrote:

Please, check this video... http://narod.org.ru/kfe/arch.avi
this is not hardware problem, i was mastaken...after 40 seconds:
.ERROR: idle with IF=0
9B3F 9469 A30B 2300 8A79 0000 0000 5163 376F 7163 376F 8163 376F 9163
loading has proceeded normally

same here +1

Offline

#33 2009-08-10 12:14:41

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

hrm i think this could be a syslinux bug, i think i created the images with 3.81
In changlog of 3.82 something with idle and large files is mentioned.
But seems only some system are affected, mine all boot fine.

Offline

#34 2009-08-10 12:33:56

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Are you able to install with this error message afterwards or is the video output permanently spammed with this message?

Offline

#35 2009-08-10 13:08:47

Leye
Member
From: Heidelberg, Germany
Registered: 2008-09-03
Posts: 96

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Hi,

here's the same problem. During boot up, the message spams the screen, but when the installation is reached, all seams fine. I was able to install a full working system with it.

At first, I was shocked also, but it everything works if you wait for the bootup to reach the installation.

Thanks again for this archboot CD. smile

(It still is the only way I can install Archlinux, the official ISOs don't work here ... sad)

Offline

#36 2009-08-10 13:24:17

KFe
Member
Registered: 2009-06-28
Posts: 10

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Leye wrote:

the message spams the screen

i have this problem too

tpowa wrote:

Are you able to install with this error message afterwards or is the video output permanently spammed with this message?

Yes, after 40 sec of spam i can install the system

Offline

#37 2009-08-10 14:00:18

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Ok, then it's just a cosmetical issue at the moment i hope this is gone with next release, when syslinux 3.82 is used.

Offline

#38 2009-08-10 17:57:32

KFe
Member
Registered: 2009-06-28
Posts: 10

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Thanks for your good work, Tobias

Offline

#39 2009-08-11 00:38:42

once
Member
From: Taiwan
Registered: 2006-09-12
Posts: 211

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

thanks, and dont forget dmraid next ^^

Offline

#40 2009-08-11 06:44:35

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Once are you sure that raid0 devices can be used in dmraid mode with grub?
I doubt this is possible, because grub doesn't know on which hd it will be located.

Offline

#41 2009-08-11 08:07:41

once
Member
From: Taiwan
Registered: 2006-09-12
Posts: 211

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

tpowa wrote:

Once are you sure that raid0 devices can be used in dmraid mode with grub?
I doubt this is possible, because grub doesn't know on which hd it will be located.

no sure, but all installation went OK even grub on /dev/mapper/hpt37_xxxxxxxx, the problem is BIOS raid broken when reboot.

btw, /dev/mapper/hpt37xxx as MRB, hpt37xxp1 as /, hpt37xxp2 as /swap

Last edited by once (2009-08-11 08:12:31)

Offline

#42 2009-08-11 09:09:16

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

could you try an other raid mode, raid1 should work fine.
with broken bios you mean the bios setup doesn't find the arrays anymore?

Offline

#43 2009-08-11 09:42:29

once
Member
From: Taiwan
Registered: 2006-09-12
Posts: 211

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

tpowa wrote:

could you try an other raid mode, raid1 should work fine.
with broken bios you mean the bios setup doesn't find the arrays anymore?

raid1 should work fine, but i need raid0 for old machine.
yes, bios wont fine array, needed to setup again.

Offline

#44 2010-02-11 13:27:11

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Be prepared for a next archboot release, if you want download location of beta image file please PM or mail me.
greetings
tpowa

Offline

#45 2010-02-11 21:50:00

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: 2009.08-1 archboot "Schmollie" ISO hybrid image and torrent

Ok guys, minitcpio was finished faster as i thought images are syncing to mirrors, please continue discussion here:
http://bbs.archlinux.org/viewtopic.php?id=90886

Offline

Board footer

Powered by FluxBB