You are not logged in.

#1 2010-02-16 17:30:05

Giniu
Trusted User (TU)
From: Wrocław/Poland
Registered: 2007-04-02
Posts: 61
Website

Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Hi, after update of ghostscript to 8.71-1 my printer started to behave weird, it only prints totally black or white pages. In error_log I see that pstoraster crashes with signal 11 but I wasn't able to get any more information. After downgrading to 8.70-4 it works again. Should I do something that I missed during that update or this is just GS issue? My printer is Epson SX600FW and I use GutenPrint driver (latest, 5.2.5). Anyone noticed that too or this is single issue?


My GPG fingerprint: 7170 26A9 D477 9FC5 3940  7266 40F5 57B7 3149 6106

Offline

#2 2010-02-16 21:41:03

pulsar68
Member
Registered: 2010-02-12
Posts: 3

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Same issue for me with Epson DX3850.
Back to 8.70-4.

Offline

#3 2010-02-17 11:46:41

Venator85
Member
From: Italy
Registered: 2007-10-18
Posts: 62

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Same here, downgraded to 8.70 and all went back to normal.

Offline

#4 2010-03-18 20:23:07

linas
Member
Registered: 2010-03-06
Posts: 46

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Offline

#5 2010-03-19 08:09:06

Andrwe
Member
From: Leipzig/Germany
Registered: 2009-06-17
Posts: 322
Website

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Get same problem with D92.
I'll report the bug on their tracker and report on changes.

http://bugs.ghostscript.com/show_bug.cgi?id=691203

Last edited by Andrwe (2010-03-19 08:40:27)

Offline

#6 2010-03-20 12:45:00

Andrwe
Member
From: Leipzig/Germany
Registered: 2009-06-17
Posts: 322
Website

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

Hi,

the bug should be fixed since ghostscript revision 10890.
Til now I couldn't test it but maybe someone of you can try this svn revision.
http://bugs.ghostscript.com/show_bug.cgi?id=691203

Offline

#7 2010-03-20 19:34:34

mcmillan
Member
Registered: 2006-04-06
Posts: 734

Re: Ghostscript 8.71 broke pstoraster (sig11) or I missed something?

I tested the patch that was posted there from the latest svn. Current PKGBUILD worked with the patch and fixes the problem. Reported the patch on the Arch bug tracker so the devs can backport it if they want.
http://bugs.archlinux.org/task/18339

Offline

Board footer

Powered by FluxBB