You are not logged in.

#1451 2010-03-19 22:43:47

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

Perry3D wrote:

This updated Catalyst Linux driver has support for X.Org Server 1.7 and the Linux 2.6.32 kernel

There is no official support for 1.7. Or do you mean xorg-server 1.8?

Umm... Ubuntu Lucid Lynx is using xserver 1.7, so i will just try to rebuild it's catalyst package, and test does it work on arch
Ubuntu's package is here: https://launchpad.net/ubuntu/lucid/+sou … 1-0ubuntu1

Users of other Linux distributions depending upon X Server 1.7 will either need to extract the Ubuntu Debian package from the Lucid repository or wait for AMD to officially release Catalyst 10.4 for Linux in April.

Last edited by Vi0L0 (2010-03-19 22:44:24)

Offline

#1452 2010-03-19 23:22:44

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

Haha! It's working! big_smile

Testing system (hd 4850):
arch i686
kernel 2.6.32.10-1
xorg-server 1.7.5.902-1
gnome (without composite)

quick tests:
glxgears ~10k
warsow on highest details

amdcccle is showing that 2d driver is in version 8.72.10

Edit: Second testing system(hd 4850):
arch64
kernel 2.6.32.10-1
xorg-server-1.7.6-2 (from [testing])
kde 4.4.1 (with kwin - yes, working)

quick tests:
kde with kwin seams to work fine and fast, so we dont need any patches for xorg-server now, hooray(!?)
xv video is still flickering ;P
sauerbraten works fast

ok, now
*comment [catalyst] repo or remove xorg-server and other related packages from IgnorePkg list in pacman.conf,
*then update xorg-server and other related packages, install catalyst-beta, this should work:

pacman -Rd catalyst
pacman -Syy
pacman -Su
pacman -Rd libgl
pacman -U path_to/catalyst-beta-10.3-333-i686.pkg.tar.gz      or
pacman -U path_to/catalyst-beta-10.3-333-x86_64.pkg.tar.gz

i have named it catalyst-beta 10.3-333, but of-course it is not 10.3 wink

Like i said this is 2.6.32-ARCH kernel version:
i686: http://dl.dropbox.com/u/4321633/catalys … pkg.tar.gz
x86_64: http://dl.dropbox.com/u/4321633/catalys … pkg.tar.gz

Its working on 2.6.33 (from [testing]), so if you wanna use this catalyst with different kernel version here is PKGBUILD and all needed catalyst files (~58MB):
http://dl.dropbox.com/u/4321633/catalyst-beta.tar.gz


(i have rebuilded ubuntu's package manually - thats why i have uploaded PKGBUILD-with-all-needed-catalyst-files,
i dont have time to write specific disposable/single_use pkgbuild that will work with clean/original ubuntu's package - although it wont be so hard so if anyone's got time for it - please share wink )

Last edited by Vi0L0 (2010-03-20 02:21:34)

Offline

#1453 2010-03-20 02:34:51

crescent
Member
Registered: 2010-03-20
Posts: 7

Re: The AMD/ATI Bar & Grill

Duuuuuuuuuuude! big_smile

Tested it on my arch 64 dist on a HP dv6-2066 [Ati Mobility Radeon 4200]. Works like a charm!! When I installed the same driver  manually from ATI's webiste it wasn't working for some reason [?]

There's a major difference in performance between the free drivers and this one sad

Anyways, now I can play Nevernight Nights on best, and the evironment mapping and all isn't killing my lappy.

Muhahah!

Last edited by crescent (2010-03-20 02:37:10)

Offline

#1454 2010-03-20 03:05:23

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: The AMD/ATI Bar & Grill

Have you checked UVD2 through xvba-video + VLC ?

Offline

#1455 2010-03-20 08:47:14

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

Haha! It's working! big_smile


Its working on 2.6.33 (from [testing]), so if you wanna use this catalyst with different kernel version here is PKGBUILD and all needed catalyst files (~58MB):
http://dl.dropbox.com/u/4321633/catalyst-beta.tar.gz

Thanks for the big zip! Works like a charm with 2.6.33-ck1 here. No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

NWN1, Eschalon Book I and compiz - all working cool (i'm still using lib32-catalyst-utils built for 10.2).

@flamelab:
with r800 it's still producing garble (vaapi)


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1456 2010-03-20 09:16:54

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Further testing:

- quake4 - works
- kwin - works

Well, ati is starting to feel like not such a hopeless case as before with arch. I'm wondering how xorg-server 1.8 could be 'backported' to work with this catalyst. ;D Anyone who tested with xorg-server 1.8?

edit: i'll try building xorg-git + mesa-git and override with catalyst beta and see what happens soon... big_smile

Last edited by timong (2010-03-20 09:36:26)


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1457 2010-03-20 10:20:24

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

I've modified the "xorg-server-catalyst-maximize-fix" package and created a new AUR package, so the fix now works with X.Org 1.7.

Get it here: http://aur.archlinux.org/packages.php?ID=35686


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1458 2010-03-20 12:19:46

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

timong wrote:

Well, ati is starting to feel like not such a hopeless case as before with arch. I'm wondering how xorg-server 1.8 could be 'backported' to work with this catalyst. ;D Anyone who tested with xorg-server 1.8?

edit: i'll try building xorg-git + mesa-git and override with catalyst beta and see what happens soon... big_smile

I'm running it successfully, after editing autoconfig package version to 1.7.5.1 from 1.7.99.901 and using configure options from udev Xorg AUR package. Also had to install git version from evdev, somehow udev thing didnt want to work with Synaptics and Kbd driver from git, didnt want to recognize that i wanted that driver to be loaded.

So: mesa-git, xorg-server-git with overriden package version file, xf86-input-evdev-git (this one is self-made) did the trick.

I think I will soon revert to 1.7, but will test for a while now. bottomline: Looks like catalyst leaked beta is able to run with xorg-server-git (aka 1.8) big_smile

right now i'm running kde + kwin + catalyst-beta (ubuntu) + xorg 1.8 wink

--
EDIT: with some hacking of xorg.conf I could make it work with synaptics at last, huh...evdev mouse support is really bad, so now I'm happy to have synaptics running...

Games are working too. smile

xorg-server-git configure.ac mod (after checkout stop the makepkg and modify it):

AC_PREREQ(2.57)
AC_INIT([xorg-server], 1.7.5.1, [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], xorg-server)

xorg-server-git PKGBUILD (had to modifiy it a bit, xvfb-run path and configure part)

#Maintainer: <SpeedVin at archlinux dot us>
pkgname=xorg-server-git
pkgver=20100306
pkgrel=1
pkgdesc="X.Org X servers"
arch=('i686' 'x86_64')
pkgdesc=(Xorg Server from Git repo - To use features you like to use adjust ./configure line in PKGBUILD)
license=('custom')
url="http://xorg.freedesktop.org"
depends=( 'libxfont>=1.4.1' 'openssl>=0.9.8k' 'libpciaccess>=0.10.9' 'libxv>=1.0.5' 'pixman>=0.16.6' 'xkeyboard-config>=1.8' 'xorg-server-utils' 'xorg-fonts-misc' 'xbitmaps' 'diffutils' 'inputproto-newest')
makedepends=('libx11>=1.3' 'mesa>=7.7-2' 'xf86driproto>=2.1.0' 'xtrans>=1.2.4' 'libxkbfile>=1.0.6' 'randrproto>=1.3.1' 'renderproto>=0.11' 'xcmiscproto>=1.2.0' 'bigreqsproto>=1.1.0' 'resourceproto>=1.1.0' 'videoproto>=2.3.0' 'compositeproto>=0.4.1' 'scrnsaverproto>=1.2.0' 'xf86dgaproto>=2.1' 'glproto>=1.4.10' 'xorg-util-macros' 'xineramaproto' 'git')
conflicts=('catalyst-utils<=9.2' 'xorg-server')
options=('!libtool')
provides=('x-server')
groups=('xorg')
install=xorg-server.install
source=()

build() {
_gitroot="git://anongit.freedesktop.org/xorg/xserver"
_gitname="xserver"


 msg "Connecting to git.freedesktop.org GIT server...."

 if [ -d $startdir/src/$_gitname ] ; then
 cd $_gitname && git pull origin
 msg "The local files are updated."
 else
 git clone $_gitroot
 fi

 msg "GIT checkout done or server timeout"
 msg "Starting make..."

 cd $startdir/src/$_gitname

  # Fix dbus config path
  sed -i -e 's/\$(sysconfdir)/\/etc/' config/Makefile.*  || return 1

   #To use features you like adjust ./onfigure line.
   ./autogen.sh 
   ./configure --prefix=/usr \
      --enable-ipv6 \
      --enable-dri \
      --disable-dmx \
      --enable-xvfb \
      --enable-xnest \
      --enable-composite \
      --enable-xcsecurity \
      --enable-xorg \
      --disable-xephyr \
      --enable-glx-tls \
      --enable-kdrive \
      --enable-install-setuid \
      --disable-config-hal \
      --disable-config-dbus \
      --enable-config-udev \
      --enable-record \
      --disable-xfbdev \
      --disable-xfake \
      --disable-xsdl \
      --disable-static \
      --sysconfdir=/etc/X11 \
      --localstatedir=/var \
      --with-default-font-path=/usr/share/fonts/misc,/usr/share/fonts/100dpi:unscaled,/usr/share/fonts/75dpi:unscaled,/usr/share/fonts/TTF,/usr/share/fonts/Type1 \
      --with-xkb-path=/usr/share/X11/xkb \
      --with-xkb-output=/var/lib/xkb \
      --with-dri-driver-path=/usr/lib/xorg/modules/dri || return 1
  make || return 1
  make DESTDIR="${pkgdir}" install || return 1

  install -m755 "${srcdir}/../xvfb-run" "${pkgdir}/usr/bin/" || return 1

  rm -rf "${pkgdir}/var/log" || return 1

  install -m755 -d "${pkgdir}/etc/X11" || return 1
  install -m755 -d "${pkgdir}/var/lib/xkb" || return 1

  # Needed for non-mesa drivers, libgl will restore it
  mv "${pkgdir}/usr/lib/xorg/modules/extensions/libglx.so" \
     "${pkgdir}/usr/lib/xorg/modules/extensions/libglx.xorg" || return 1

  install -m755 -d "${pkgdir}/usr/share/licenses/xorg-server"
  install -m644 COPYING "${pkgdir}/usr/share/licenses/xorg-server/" || return 1
}
md5sums=()

xf86-evdev-git PKGBUILD

# Contributor: Kaos < gianlucaatlas_AT_gmail_DOT_com >

pkgname=xf86-input-evdev-git
pkgver=20100320
pkgrel=1
pkgdesc="Synaptics driver for notebook touchpads"
arch=('i686' 'x86_64')
url="http://w1.894.telia.com/~u89404340/touchpad/"
license=('custom')
depends=('libxi>=1.2.1' 'libxtst')
makedepends=('pkgconfig' 'xorg-server-git' 'git' 'xorg-util-macros')
provides=('evdev' 'xf86-input-evdev')
conflicts=('evdv')
groups=('xorg-input-drivers')
options=(!libtool)

_gitroot="git://anongit.freedesktop.org/xorg/driver/xf86-input-evdev"
_gitname="xf86-input-evdev"

build() {
  cd "$srcdir"
  msg "Connecting to GIT server...."

  if [ -d $_gitname ] ; then
    cd $_gitname && git pull origin
    msg "The local files are updated."
  else
    git clone $_gitroot
  fi

  msg "GIT checkout done or server timeout"
  msg "Starting make..."

  rm -rf "$srcdir/$_gitname-build"
  git clone "$srcdir/$_gitname" "$srcdir/$_gitname-build"
  cd "$srcdir/$_gitname-build"

  ./autogen.sh
  ./configure --prefix=/usr || return 1
  make || return 1
  make DESTDIR="${pkgdir}" install || return 1
#  install -d "${pkgdir}/usr/share/hal/fdi/policy/10osvendor"
#  install -m644 ${srcdir}/11-x11-synaptics.fdi "${pkgdir}/usr/share/hal/fdi/policy/10osvendor/" || return 1
  install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
  install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/" || return 1
}

Had to use some force remove (pacman -Rd) to make the final installation (libgl and stuff conflicting). And finally installing catalyst-beta.

Last edited by timong (2010-03-20 15:21:08)


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1459 2010-03-20 13:42:22

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

Good job out there! big_smile

I am also performing some tests, results in just a minutes.

Plus i have got working PKGBUILD for clean ubuntu's package... i am considering to put it directly on AUR's catalyst (10.3 wont have 1.7 support, so maybe it's good idea to skip it) - what do you think about it?

Offline

#1460 2010-03-20 13:44:30

cl10k
Member
From: Germany
Registered: 2008-12-24
Posts: 92

Re: The AMD/ATI Bar & Grill

Maybe it's a bit early^^ but has anyone tested triplehead/eyefinity with the new driver? I'm not talking about games, but a triple desktop would make me very very happy :-)

Offline

#1461 2010-03-20 14:04:20

ChemBro
Member
Registered: 2008-10-22
Posts: 691

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

Plus i have got working PKGBUILD for clean ubuntu's package... i am considering to put it directly on AUR's catalyst (10.3 wont have 1.7 support, so maybe it's good idea to skip it) - what do you think about it?

Why not using your catalyst-test pkg? It's called "test" after all. :-) Your catalyst 10.4-beta works fine here, btw.

Offline

#1462 2010-03-20 14:13:52

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

Good job out there! big_smile

I am also performing some tests, results in just a minutes.

Plus i have got working PKGBUILD for clean ubuntu's package... i am considering to put it directly on AUR's catalyst (10.3 wont have 1.7 support, so maybe it's good idea to skip it) - what do you think about it?

I cast my vote to let this go to be the stable AUR. It's working just as well as any other driver, and it's now 1.7 compatible. Why wait by test, ChemBro? It's really supposed to be superior to the 10.3 that will be released... also soon im gonna try to create a lib32-catalyst-utils based on the clean build.

btw, the silly watermark for my 5650 mobility card is gone now, its supported smile

Last edited by timong (2010-03-20 14:16:59)


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1463 2010-03-20 14:36:46

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

flamelab wrote:

Have you checked UVD2 through xvba-video + VLC ?

My vlc isnt showing appropriate video output hmm
i have installed (from aur):
libva-sds
vdpau-video
ffmpeg-svn (with the option --enable-vdpau)
vlc-git-va
xvba-video

I havent tested it with mplayer-vaapi.

dcc24 wrote:

No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

I've modified the "xorg-server-catalyst-maximize-fix" package and created a new AUR package, so the fix now works with X.Org 1.7.

Get it here: http://aur.archlinux.org/packages.php?ID=35686

Nice, good job! big_smile
Right after rebuilding catalyst and before sleeping i was thinking about doing this.
You are fast! smile I will test it and if it will work - maybe (if you've got time to maintain) you wanna own my aur's xorg-server-catalyst-maximize-fix package?

@timong:
You own, man big_smile! So there is a hope for 1.8 support, LOL

Last edited by Vi0L0 (2010-03-20 14:37:15)

Offline

#1464 2010-03-20 14:42:19

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
flamelab wrote:

Have you checked UVD2 through xvba-video + VLC ?

My vlc isnt showing appropriate video output hmm
i have installed (from aur):
libva-sds
vdpau-video
ffmpeg-svn (with the option --enable-vdpau)
vlc-git-va
xvba-video

I havent tested it with mplayer-vaapi.

dcc24 wrote:

No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

I've modified the "xorg-server-catalyst-maximize-fix" package and created a new AUR package, so the fix now works with X.Org 1.7.

Get it here: http://aur.archlinux.org/packages.php?ID=35686

Nice, good job! big_smile
Right after rebuilding catalyst and before sleeping i was thinking about doing this.
You are fast! smile I will test it and if it will work - maybe (if you've got time to maintain) you wanna own my aur's xorg-server-catalyst-maximize-fix package?

@timong:
You own, man big_smile! So there is a hope for 1.8 support, LOL

vdpau-video ? Is ti being used for ATi cards ?

Offline

#1465 2010-03-20 14:45:49

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
dcc24 wrote:

No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

I've modified the "xorg-server-catalyst-maximize-fix" package and created a new AUR package, so the fix now works with X.Org 1.7.

Get it here: http://aur.archlinux.org/packages.php?ID=35686

Nice, good job! big_smile
Right after rebuilding catalyst and before sleeping i was thinking about doing this.
You are fast! smile I will test it and if it will work - maybe (if you've got time to maintain) you wanna own my aur's xorg-server-catalyst-maximize-fix package?

Thanks! big_smile

I only tested some basic stuff. Tilda scrolls up & down smoothly, so the fedora and redhat patches work fine. Rest of the patches were 1.6 specific, so I've removed them.  I've been using it for a few hours and things seem to work fine.

Also, if your tests go well, I'd gladly own your aur package. I can take over after you orphan it.

Last edited by dcc24 (2010-03-20 14:46:46)


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1466 2010-03-20 14:47:29

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

@timong:
You own, man big_smile! So there is a hope for 1.8 support, LOL

LOL smile I bet it might become a matter of a small patch to trick the ATi driver to believe it is using the correct X version...i havent tried to set the configure.ac file's package version variable to Stable version 1.8.0.0 -- no idea if it's a bigger revision than what FGLRX is looking for (1.7.5.1) wether it will work or not. Think I'll try that later...if so catalyst 10.4 may even return to the Arch repos, for it will depend only on already official packages?! That would be a scandal?! wink


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1467 2010-03-20 14:49:05

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

flamelab wrote:

vdpau-video ? Is ti being used for ATi cards ?

i base on old Cory's post with it smile

Offline

#1468 2010-03-20 14:51:37

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
dcc24 wrote:

No Compiz crash on maximize - tho' maximize is slow as the Maximize-Fix of 1.6 is not present.

I've modified the "xorg-server-catalyst-maximize-fix" package and created a new AUR package, so the fix now works with X.Org 1.7.

Get it here: http://aur.archlinux.org/packages.php?ID=35686

Nice, good job! big_smile
Right after rebuilding catalyst and before sleeping i was thinking about doing this.
You are fast! smile I will test it and if it will work - maybe (if you've got time to maintain) you wanna own my aur's xorg-server-catalyst-maximize-fix package?

Ouuu... but i have got better patch for it... gotta test it

Offline

#1469 2010-03-20 14:53:13

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

timong wrote:

.if so catalyst 10.4 may even return to the Arch repos, for it will depend only on already official packages?! That would be a scandal?! wink

Naah, after 5 month without 1.7 support? smile They don't deserve it ;P

Offline

#1470 2010-03-20 15:20:15

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

timong wrote:
Vi0L0 wrote:

@timong:
You own, man big_smile! So there is a hope for 1.8 support, LOL

LOL smile I bet it might become a matter of a small patch to trick the ATi driver to believe it is using the correct X version...i havent tried to set the configure.ac file's package version variable to Stable version 1.8.0.0 -- no idea if it's a bigger revision than what FGLRX is looking for (1.7.5.1) wether it will work or not. Think I'll try that later...if so catalyst 10.4 may even return to the Arch repos, for it will depend only on already official packages?! That would be a scandal?! wink

Okay, tested, setting configure.ac of xorg-server-git to 1.8.0.0 or 1.8.0.1 makes it stop to use the fglrx drv. sad So it seems without lying about the version of Xorg server , this driver won't run with the official 1.8 xorg-server of arch.

So the best thing would be if, ati would let the official 10.4 driver to load with 1.8 too, as it looks like there's no major issue with running it like that... but i think that won't happen, unless they accidentally test it with 1.8 rc1...

Anyway, with hacked-patched AUR builds we can still use the latest-greatest xorg version it seems, when it will hit 1.8.0...


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1471 2010-03-20 16:27:48

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

i have updated xorg-server-catalyst-maximize-fix  http://aur.archlinux.org/packages.php?ID=26687

and like i said there:

backclear patch should work much better than fedora's patch

note: i have successfully builded this package on i686 (and i will upload it, url will show sonn),
but i am catching some stupid errors on x86_64 (also with unpatched xorg-server), so if any x86_64 user can - please upload package for x86_64, thanks

awww and this package shouldn't work with [testing], as soon as [testing] packages will land in stable repos - it will be updated

Last edited by Vi0L0 (2010-03-20 16:30:31)

Offline

#1472 2010-03-20 16:28:31

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

I've misread, nvm.

Last edited by dcc24 (2010-03-20 16:32:58)


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1473 2010-03-20 16:28:52

snack
Member
From: Italy
Registered: 2009-01-13
Posts: 677

Re: The AMD/ATI Bar & Grill

timong wrote:

...if so catalyst 10.4 may even return to the Arch repos, for it will depend only on already official packages?! That would be a scandal?! wink

It's not possible. I think that before catalyst would have any chance to be reintroduced in official repos Ati has to provide support for bleeding edge kernel and xorg for at least a year without interruptions. Once you made peope loose their faith on you, you have to work hard to gain it back...

Offline

#1474 2010-03-20 16:32:52

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

dcc24 wrote:

...

sorry dcc24 wink
we now have 2 packages, so we can choose between it, im not sure backclear patch is better cuz i cannot test my package on x86_64 - on which i have composite...

Offline

#1475 2010-03-20 16:33:24

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,336
Website

Re: The AMD/ATI Bar & Grill

dcc24 wrote:

I've misread, nvm.

No, please leave it, its tested and working

Offline

Board footer

Powered by FluxBB