You are not logged in.

#1476 2010-03-20 16:34:47

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
dcc24 wrote:

...

sorry dcc24 wink
we now have 2 packages, so we can choose between it, im not sure backclear patch is better cuz i cannot test my package on x86_64 - on which i have composite...

I've misread your post, so I just deleted my post smile

Well, does you new patch work for the latest xorg?


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1477 2010-03-20 17:09:19

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

dcc24 wrote:

Well, does you new patch work for the latest xorg?

Its not mine smile
A month ago i have heard its much better, but i wasnt able to patch xserver 1.6
Yesterday i have heard its working fine with 1.7
And its working good on my i686's gnome without composite wink
Here is i686 package than: http://dl.dropbox.com/u/4321633/xorg-se … pkg.tar.gz
Can somebody test it please? And i will repeat my last request: can some x86_64 user build package and upload it?

Offline

#1478 2010-03-20 17:13:00

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

I'll test it on my i686 with compositing through xfwm. Wait for the results wink


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1479 2010-03-20 17:21:23

ChemBro
Member
Registered: 2008-10-22
Posts: 691

Re: The AMD/ATI Bar & Grill

timong wrote:

Why wait by test, ChemBro?

Because it is not a stable release and it might break something we have no knowledge of. Can be with stable catalyst itself, but this one is definitely not marked as stable. Just my opinion.

EDIT: I mean, for example, I cannot enable compositing in kwin with this driver.

Last edited by ChemBro (2010-03-20 17:24:10)

Offline

#1480 2010-03-20 17:27:28

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

ChemBro wrote:
timong wrote:

Why wait by test, ChemBro?

Because it is not a stable release and it might break something we have no knowledge of. Can be with stable catalyst itself, but this one is definitely not marked as stable. Just my opinion.

EDIT: I mean, for example, I cannot enable compositing in kwin with this driver.

Pretty strange. sad It works here, and did not work with 10.2.


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1481 2010-03-20 17:35:35

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

ChemBro wrote:
timong wrote:

Why wait by test, ChemBro?

Because it is not a stable release and it might break something we have no knowledge of. Can be with stable catalyst itself, but this one is definitely not marked as stable. Just my opinion.

EDIT: I mean, for example, I cannot enable compositing in kwin with this driver.

Oooops! I have already updated AUR's catalyst...
Now im considering rolling back...

Ok, i will if someone will confirm your problem

Offline

#1482 2010-03-20 17:36:34

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
ChemBro wrote:
timong wrote:

Why wait by test, ChemBro?

Because it is not a stable release and it might break something we have no knowledge of. Can be with stable catalyst itself, but this one is definitely not marked as stable. Just my opinion.

EDIT: I mean, for example, I cannot enable compositing in kwin with this driver.

Oooops! I have already updated AUR's catalyst...
Now im considering rolling back...

Ok, i will if someone will confirm your problem

ChemBro , 32 or 64 bit?


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1483 2010-03-20 17:54:10

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
dcc24 wrote:

Well, does you new patch work for the latest xorg?

Its not mine smile
A month ago i have heard its much better, but i wasnt able to patch xserver 1.6
Yesterday i have heard its working fine with 1.7
And its working good on my i686's gnome without composite wink
Here is i686 package than: http://dl.dropbox.com/u/4321633/xorg-se … pkg.tar.gz
Can somebody test it please? And i will repeat my last request: can some x86_64 user build package and upload it?

Built. Run 64 bit. Works. Link: http://solidfiles.com/d/ioR1


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1484 2010-03-20 18:04:59

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

@timong:
have you tried to run games with this driver?
Heres lib32-catalyst-utils pkgbuild i wrote:

# Partly based on original PKGBUILD by Mikko Seppala <t-r-a-y@mbnet.fi>
# Contributor: Manuel Gaul <inkaine@hotmail.com>
_pkgsourcename=catalyst-utils
pkgname=lib32-$_pkgsourcename
pkgver=10.4
pkgrel=333
pkgdesc="Proprietary AMD/ATI userspace tools and libraries for Radeon brand cards."
url="http://www.ati.amd.com"
arch=(x86_64)
license=('custom')
groups=('lib32')
depends=('lib32-libxext' 'lib32-libdrm' 'lib32-libstdc++5' 'catalyst>=10.4')
conflicts=('lib32-libgl' 'lib32-nvidia-utils')
replaces=('lib32-ati-fglrx-utils' 'lib32-fglrx-utils')
provides=('lib32-libgl')
source=(https://launchpad.net/ubuntu/lucid/+source/fglrx-installer/2:8.721-0ubuntu1/+files/fglrx-installer_8.721.orig.tar.gz lib32-catalyst.sh)
md5sums=('ce155daf13c66b037d0a3afe724ddea8' 'd31f79782eb1042e1b45f2486c3b0d33')

build() {
##Preparing ubuntu's fglrx to work with old archs pkgbuild
 tar zxvf fglrx-installer_8.721.orig.tar.gz
 cd fglrx-installer-8.721
 mkdir common | return 1
 mv  etc usr lib common | return 1
 cp common/usr/share/doc/fglrx/ATI_LICENSE.TXT .
 cd ..


  cd ${srcdir}
  install -D -m755 lib32-catalyst.sh ${pkgdir}/etc/profile.d/lib32-catalyst.sh || return 1

  # Install lib32 libraries
  cd "${srcdir}/fglrx-installer-8.721/arch/x86/usr" || return 1
  install -d m755 "${pkgdir}/opt/lib32/usr/lib/xorg/modules/dri" || return 1
  install -m755 X11R6/lib/*.so* "${pkgdir}/opt/lib32/usr/lib" || return 1
  install -m755 X11R6/lib/modules/dri/*.so "${pkgdir}/opt/lib32/usr/lib/xorg/modules/dri/" || return 1

  ln -sf libfglrx_dm.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_dm.so.1"
  ln -sf libfglrx_pp.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_pp.so.1"
  ln -sf libfglrx_tvout.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_tvout.so.1"
  ln -sf libfglrx_gamma.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_gamma.so.1"
  ln -sf libGL.so.1.2 "${pkgdir}/opt/lib32/usr/lib/libGL.so.1"
  ln -sf libGL.so.1.2 "${pkgdir}/opt/lib32/usr/lib/libGL.so"
}

but i have got some problems in running games...

Offline

#1485 2010-03-20 18:10:50

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

timong wrote:
Vi0L0 wrote:
dcc24 wrote:

Well, does you new patch work for the latest xorg?

Its not mine smile
A month ago i have heard its much better, but i wasnt able to patch xserver 1.6
Yesterday i have heard its working fine with 1.7
And its working good on my i686's gnome without composite wink
Here is i686 package than: http://dl.dropbox.com/u/4321633/xorg-se … pkg.tar.gz
Can somebody test it please? And i will repeat my last request: can some x86_64 user build package and upload it?

Built. Run 64 bit. Works. Link: http://solidfiles.com/d/ioR1

THANKS :*
Yes, it's workinig great big_smile
Edit: except this unpretty menu content filled with black that is showing for nanosecond on some gnome apps that works under kde wink
but... darn its fast!

Last edited by Vi0L0 (2010-03-20 18:20:28)

Offline

#1486 2010-03-20 18:17:56

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

Yep, compositing works with the i686 package. But games are problematic. Extreme tux racer segfaults, for example.


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1487 2010-03-20 18:24:17

keks
Member
Registered: 2007-07-11
Posts: 32

Re: The AMD/ATI Bar & Grill

Hm, rendering by tag-switch on dwm seems a bit slow here. Using already the fixed xserver.

Offline

#1488 2010-03-20 18:27:16

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

dcc24 wrote:

Yep, compositing works with the i686 package. But games are problematic. Extreme tux racer segfaults, for example.

ok, like i already said:

ok, due to some problems i decided to rollback main AUR's catalyst. AMD/ATI drivers for Radeon brand cards (based on ubuntu's fglrx with xserver 1.7 support) will be moved to catalyst-test http://aur.archlinux.org/packages.php?ID=34773
in just a minute...
sorry for that mess, i was pretty sure theres no problems with this ubuntu's fglrx

Offline

#1489 2010-03-20 18:31:30

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

keks wrote:

Hm, rendering by tag-switch on dwm seems a bit slow here. Using already the fixed xserver.

Have you tried both dcc24's and my server fixes?

Offline

#1490 2010-03-20 18:32:20

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:

@timong:
have you tried to run games with this driver?
but i have got some problems in running games...

remember libatiuki? the new need. Here's what I use, no 32bit game problem here, running a few games:

# Partly based on original PKGBUILD by Mikko Seppala <t-r-a-y@mbnet.fi>
# Contributor: Manuel Gaul <inkaine@hotmail.com>
_pkgsourcename=catalyst-utils
pkgname=lib32-$_pkgsourcename
pkgver=10.4
pkgrel=333
pkgdesc="Proprietary AMD/ATI userspace tools and libraries for Radeon brand cards."
url="http://www.ati.amd.com"
arch=(x86_64)
license=('custom')
groups=('lib32')
depends=('lib32-libxext' 'lib32-libdrm' 'lib32-libstdc++5' 'catalyst>=10.4')
conflicts=('lib32-libgl' 'lib32-nvidia-utils')
replaces=('lib32-ati-fglrx-utils' 'lib32-fglrx-utils')
provides=('lib32-libgl')
source=(https://launchpad.net/ubuntu/lucid/+source/fglrx-installer/2:8.721-0ubuntu1/+files/fglrx-installer_8.721.orig.tar.gz lib32-catalyst.sh)
md5sums=('ce155daf13c66b037d0a3afe724ddea8' 'd31f79782eb1042e1b45f2486c3b0d33')

build() {
##Preparing ubuntu's fglrx to work with old archs pkgbuild
 tar zxvf fglrx-installer_8.721.orig.tar.gz
 cd fglrx-installer-8.721
 mkdir common | return 1
 mv  etc usr lib common | return 1
 cp common/usr/share/doc/fglrx/ATI_LICENSE.TXT .
 cd ..


  cd ${srcdir}
  install -D -m755 lib32-catalyst.sh ${pkgdir}/etc/profile.d/lib32-catalyst.sh || return 1

  # Install lib32 libraries
  cd "${srcdir}/fglrx-installer-8.721/arch/x86/usr" || return 1
  install -d m755 "${pkgdir}/opt/lib32/usr/lib/xorg/modules/dri" || return 1
  install -m755 lib/*.so* "${pkgdir}/opt/lib32/usr/lib" || return 1
  install -m755 X11R6/lib/*.so* "${pkgdir}/opt/lib32/usr/lib" || return 1
  install -m755 X11R6/lib/modules/dri/*.so "${pkgdir}/opt/lib32/usr/lib/xorg/modules/dri/" || return 1

  ln -sf libatiuki.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libatiuki.so.1"
  ln -sf libfglrx_dm.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_dm.so.1"
  ln -sf libfglrx_pp.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_pp.so.1"
  ln -sf libfglrx_tvout.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_tvout.so.1"
  ln -sf libfglrx_gamma.so.1.0 "${pkgdir}/opt/lib32/usr/lib/libfglrx_gamma.so.1"
  ln -sf libGL.so.1.2 "${pkgdir}/opt/lib32/usr/lib/libGL.so.1"
  ln -sf libGL.so.1.2 "${pkgdir}/opt/lib32/usr/lib/libGL.so"
}

Check this..


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1491 2010-03-20 18:34:29

keks
Member
Registered: 2007-07-11
Posts: 32

Re: The AMD/ATI Bar & Grill

Tried the builded package from kfgz(?).

Offline

#1492 2010-03-20 18:37:54

dcc24
Member
Registered: 2009-10-31
Posts: 723

Re: The AMD/ATI Bar & Grill

This is Vi0L0's version with the backclear patch: http://dl.dropbox.com/u/4321633/xorg-se … pkg.tar.gz
This is my version with the Fedora patch: http://aur.archlinux.org/packages.php?ID=35686

Can anyone test if it is problematic with both versions?


It is better to keep your mouth shut and be thought a fool than to open it and remove all doubt. (Mark Twain)

My AUR packages

Offline

#1493 2010-03-20 18:39:04

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

timong wrote:

remember libatiuki? the new need.

aaaahhh  ive totally forgot about that!
Man you are irreplaceable smile
its ok now

Last edited by Vi0L0 (2010-03-20 18:44:13)

Offline

#1494 2010-03-20 18:41:01

ChemBro
Member
Registered: 2008-10-22
Posts: 691

Re: The AMD/ATI Bar & Grill

timong wrote:

ChemBro , 32 or 64 bit?

32bit, I'll test catalyst-test again. Takes some time, though. cool

EDIT: Tested catalyst-test-10-4-333 (or something like that). Compositing in kwin still doesn't work for me. 3D (Games) though work without problem.

Last edited by ChemBro (2010-03-20 19:04:31)

Offline

#1495 2010-03-20 20:44:03

yodo
Member
From: Germany
Registered: 2008-02-02
Posts: 71

Re: The AMD/ATI Bar & Grill

64 bit, works for me with compositing. But Fullscreen Kaffeine (0.8.8) is very choppy with xshm driver. (Thats new) Auto can't be used because it crashes from time to time. (Had this problem with xorg 1.6 and old catalyst too). If it works and does not crash for once its perfect though.
Well thats the only issue I experienced so far.

Last edited by yodo (2010-03-20 20:45:19)

Offline

#1496 2010-03-20 21:15:07

Vi0L0
Member
From: Poland
Registered: 2009-06-24
Posts: 1,335
Website

Re: The AMD/ATI Bar & Grill

Vi0L0 wrote:
flamelab wrote:

Have you checked UVD2 through xvba-video + VLC ?

My vlc isnt showing appropriate video output hmm
i have installed (from aur):
libva-sds
vdpau-video
ffmpeg-svn (with the option --enable-vdpau)
vlc-git-va
xvba-video

I havent tested it with mplayer-vaapi.

Muuuaahaha! =]
I have just installed mplayer-vaapi-pulse (from aur) and theres no flickering at all (on fullscreen ofcourse), colours seems fine, subtitles are working (on smplayer)!
On every video file ive tested/got - rmvb, mov, divx, xvid, h264!

$ vainfo
libva: libva version 0.31.0-sds5
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
libva: va_getDriverName() returns 0
libva: Trying to open /usr/lib/va/drivers/fglrx_drv_video.so
libva: va_openDriver() returns 0
vainfo: VA API version: 0.31
vainfo: Driver version: Splitted-Desktop Systems XvBA backend for VA API - 0.6.9
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            : VAEntrypointIDCT
      VAProfileMPEG2Main              : VAEntrypointIDCT
      VAProfileH264High               : VAEntrypointVLD
      VAProfileVC1Advanced            : VAEntrypointVLD

mplayer -vo vaapi:gl -va vaapi file.avi
or with smplayer you need to specify own video output as: vaapi:gl

Now thats a surprise! Great!

As timong wrote - its not working on hes 5650 mobility so it probably doesnt work with whole 5xxx line.

Plus - when v-sync is enabled games are finally fast! smile

Darn!
Good job ATI! =P

Offline

#1497 2010-03-20 21:31:45

Cory
Member
Registered: 2009-07-13
Posts: 57

Re: The AMD/ATI Bar & Grill

mplayer-vaapi works great with this new driver, i try vlc-git-va in a few minutes

Edit:
extracted from vlc-git-va PKGBUILD
In order to build this package you must have built its depencencies in this order:
1.  libva-sds
2.  vdpau-video
3.  ffmpeg  or  ffmpeg-svn  built with the option:   --enable-vdpau  (ffmpeg-svn is preferable)
If you don't build them this way, you won't be able to build  vlc-git-va  succesfully.
If the packages "instruct" you to install -git or -svn etc versions of their dependencies, you should do so.

I can't build vdpau-video  http://pastebin.com/RYeACNpR

by the way this is my vainfo
vainfo
libva: libva version 0.31.0-sds6
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
libva: va_getDriverName() returns 0
libva: Trying to open /usr/lib/va/drivers/fglrx_drv_video.so
libva: va_openDriver() returns 0
vainfo: VA API version: 0.31
vainfo: Driver version: Splitted-Desktop Systems XvBA backend for VA API - 0.6.10
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            : VAEntrypointIDCT
      VAProfileMPEG2Main              : VAEntrypointIDCT
      VAProfileH264High               : VAEntrypointVLD
      VAProfileVC1Advanced            : VAEntrypointVLD

Last edited by Cory (2010-03-20 22:33:01)

Offline

#1498 2010-03-20 21:55:12

timong
Member
From: Budapest, HU
Registered: 2007-02-20
Posts: 91
Website

Re: The AMD/ATI Bar & Grill

I have no real issue with the new driver. I'm using mplayer for 1080p, i5 CPU handles it nicely, fglrx driver too, no tearing, no chopping. (of course vaapi is not used, ati 5xxx doesnt like it...heh,anyway the i5 cpu eats 3 streams of 1080p for breakfast.. ;P)
Compiz superb.

Games so far: quake4, nwn1, eschalon book 1, penumbra overture, jClassicRPG. smile

Thumbs up for ati wink

Last edited by timong (2010-03-20 21:56:09)


2x arch amd64, one with Intel GP GMA965, one with ATi Mobility HD 5650

Offline

#1499 2010-03-20 23:35:48

Cory
Member
Registered: 2009-07-13
Posts: 57

Re: The AMD/ATI Bar & Grill

After edit vdpau-video PKGBUILD i compiled succesfully. But vlc-git-va gives no image, just a green screen

instantnea14.png

Konsole outpout
vlc --ffmpeg-hw
VLC media player 1.1.0-git The Luggage (revision 1.1.0-ff-606-g8b61de2)
(15618) KSycocaPrivate::openDatabase: Trying to open ksycoca from  "/var/tmp/kdecache-edgar/ksycoca4"
kfilemodule(15618)/kio (bookmarks) KBookmarkManager::KBookmarkManager: starting KDirWatch for  "/home/edgar/.local/share//user-places.xbel"
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::listDir: Listing directory: KUrl("trash:/")
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::listDir: Entry currently being listed: KUrl("trash:/") by (KDirLister(0x8809298) )
kfilemodule(15618)/kio (Slave) KIO::Slave::createSlave: createSlave "trash" for KUrl("trash:/")
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemoduleT15618.slave-socket"
kfilemodule(15618)/kio (Slave) KIO::Slave::createSlave: createSlave "file" for KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemodulew15618.slave-socket"
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::listDir: Listing directory: KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::forgetDirs: Killing update job for  "file:///media/Maxtor/Descargas"
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::listDir: Listing directory: KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::forgetDirs: Killing update job for  "file:///media/Maxtor/Descargas"
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::listDir: Listing directory: KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::slotResult: finished listing KUrl("trash:/")
kfilemodule(15618)/kio (KIOConnection) KIO::SocketConnectionBackend::socketReadyRead: KIO::SocketConnectionBackend(0x888b300) Jumbo packet of 67548 bytes
kfilemodule(15618)/kio KSambaShare::KSambaSharePrivate::findSmbConf: KSambaShare: Could not find smb.conf!
kfilemodule(15618)/kio KNFSShare::KNFSSharePrivate::findExportsFile: Could not find exports file! /etc/exports doesn't exist. Configure it in share/config/knfsshare, [General], exportsFile=....
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::slotResult: finished listing KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kdecore (K*TimeZone*) KSystemTimeZonesPrivate::instance: instance(): ... initialised
kfilemodule(15618)/kdecore (K*TimeZone*) KSystemTimeZonesPrivate::readConfig: readConfig(): local zone= "America/Mexico_City"
kfilemodule(15618)/kdecore (K*TimeZone*) KSystemTimeZonesPrivate::readZoneTab: readZoneTab( "/usr/share/zoneinfo/zone.tab" )
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemodulej15618.slave-socket"
kfilemodule(15618)/kio (Slave) KIO::Slave::createSlave: createSlave "thumbnail" for KUrl("thumbnail:/media/Maxtor/Descargas/[WZF]Kimi_ni_Todoke_-_Capitulo_22[HD][X264-AAC][848x480][Sub_Esp].mp4")
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemoduleD15618.slave-socket"
kfilemodule(15618)/kio (Slave) KIO::Slave::kill: killing slave pid 15995 ( "thumbnail://" )
kfilemodule(15618)/kio (Slave) KIO::Slave::createSlave: createSlave "thumbnail" for KUrl("thumbnail:/media/Maxtor/Descargas/[WZF]Dragon_Ball_Kai_-_Capitulo_01[HD][X264-AAC][848x480][Sub_Esp].mp4")
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemoduleA15618.slave-socket"
kfilemodule(15618)/kio (Slave) KIO::Slave::kill: killing slave pid 16003 ( "thumbnail://" )
kfilemodule(15618)/kio (Slave) KIO::Slave::createSlave: createSlave "thumbnail" for KUrl("thumbnail:/media/Maxtor/Descargas/[WZF]Kimi_ni_Todoke_-_Capitulo_22[HD][X264-AAC][848x480][Sub_Esp].mp4")
kfilemodule(15618)/kio (KIOConnection) KIO::ConnectionServer::listenForRemote: Listening on  "local:/tmp/ksocket-edgar/kfilemoduler15618.slave-socket"
kfilemodule(15618)/kio (Slave) KIO::Slave::kill: killing slave pid 16011 ( "thumbnail://" )
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::forgetDirs: KDirLister(0x87e0dc8)  item moved into cache:  KUrl("file:///media/Maxtor/Descargas")
kfilemodule(15618)/kio (KDirListerCache) KDirListerCache::forgetDirs: KDirLister(0x8809298)  item moved into cache:  KUrl("trash:/")
libva: libva version 0.31.0-sds6
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
libva: va_getDriverName() returns 0
libva: Trying to open /usr/lib/va/drivers/fglrx_drv_video.so
libva: va_openDriver() returns 0
[0xae300788] avcodec decoder: Using VA API version 0.31 for hardware decoding.
xvba_video: XVBA_GetSurface(): status 2

Last edited by Cory (2010-03-20 23:36:31)

Offline

#1500 2010-03-21 02:20:02

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: The AMD/ATI Bar & Grill

I really miss the fan control ("overdrive") in the amdcccle. Should it be there?


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

Board footer

Powered by FluxBB