You are not logged in.

#1 2010-04-18 16:50:02

Registered: 2010-04-18
Posts: 8

[SOLVED] Wine problem? Evernote 3.1 running under wine

I'm a relative newbie but have been having fun using Arch for a few months now.

I've successfully been using Evernote 3.1 under wine.  Normally everything works great but I have been unable to sync with my Evernote account for the last week or so.  Presumably there has been an update to the wine package during this time.

I get a "synchronization failed" message in the application.  The synchronization log in the application is as follows:

17:34:13 0% Authenticating user "*********"
17:34:13 0% Can't open HTTP request, error: INTERNET_SECURITY_CHANNEL_ERROR
17:34:13 0% Session terminated abnormally, elapsed time: 0s
17:34:13 0% * 0s (100%) spent in EDAM RPC

Running from the command line I get this although I have no idea whether this is any different from what I would have got a week or so ago when it was working:

fixme:thread:NtQueryInformationThread Cannot get kerneltime or usertime of other threads
fixme:msg:ChangeWindowMessageFilter 4a 00000001
fixme:msg:ChangeWindowMessageFilter c08b 00000001
err:ole:CoGetClassObject class {aac46a37-9229-4fc0-8cce-4497569bf4d1} not registered
err:ole:CoGetClassObject no class object {aac46a37-9229-4fc0-8cce-4497569bf4d1} could be created for context 0x1

Does anyone have any thoughts?  Is this a bug I should report upstream?
I've tried reinstalling wine and Evernote to no avail.

Thanks in advance for any ideas.

Last edited by chthon (2010-04-18 18:10:30)


#2 2010-04-18 18:09:57

Registered: 2010-04-18
Posts: 8

Re: [SOLVED] Wine problem? Evernote 3.1 running under wine

This issue is now resolved!  I updated my system with pacman and there was an update to the wine package.  When I booted back in a few moments ago and launched Evernote the wine configuration updated and the sync now works fine.

Last edited by chthon (2010-04-18 18:11:17)


Board footer

Powered by FluxBB