You are not logged in.

#1 2005-03-19 09:25:00

blabla
Member
Registered: 2004-06-22
Posts: 39

error after upgrading gnomemeeting [solved]

Hi,

after i did a "pacman -Sy gnomemeeting",

i get the following error when starting gnomemeeting:


gnomemeeting: error while loading shared libraries: libebook-1.2.so.3: cannot
en shared object file: No such file or directory

Anyone knows how to solve this?

gr.

Offline

#2 2005-03-20 02:02:14

JGC
Developer
Registered: 2003-12-03
Posts: 1,660

Re: error after upgrading gnomemeeting [solved]

Install at least evolution-data-server 1.2.x, seems like you're using either an older version or you installed gnomemeeting without dependencies.

Offline

#3 2005-03-20 15:44:35

blabla
Member
Registered: 2004-06-22
Posts: 39

Re: error after upgrading gnomemeeting [solved]

That solved it!
Thanks

Offline

Board footer

Powered by FluxBB