You are not logged in.

#1 2005-03-21 15:13:47

Rubinas
Member
Registered: 2005-02-21
Posts: 36

pacman error

what should i do? i get these message, then doing update (-Syu):
error: unresolvable dependencies:
  ati-drivers-module-kernel26: requires kernel26=2.6.10-3

i installed kernel26mm.this kernel have version:
2.6.11-mm2-ARCH

how to solve problem?

Offline

#2 2005-03-21 15:30:03

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,444

Re: pacman error

I don't use ati, nore do I use an mm2 kernel. Let me see what you can do.

Try to install cvsup, then install abs, run abs, and have a look at the ati drivers packagebuild, wether you can remove / change its dependencies or not.

If you run the community kernel, send a bug report to ati package maintainer (I am not happy with the growing number of kernels, as package maintainers of kernel modules have more and more affords - for my taste kernel26 and kernel26-scsi was enough).


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#3 2005-03-21 17:41:38

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: pacman error

These ATI drivers were compiled for the vanilla kernel (kernel26=2.6.10-3 ). What you can do:
1. Switch from kernel26mm to  kernel26
or
2. Recompile the ATI drivers for the mm kernel using abs.

Offline

Board footer

Powered by FluxBB