You are not logged in.

#1 2010-07-20 03:41:16

Bruce Lee JR
Member
Registered: 2010-07-18
Posts: 8

How to start up LXDE from command prompt?

I am having trouble starting LXDE on a newly installed ArchLinux for the 12th time(argh) on VirtualBox. No matter what, I can't install LXDE or get it to run.

<moderator edit>Screenshot removed. Please feel free to repost it in line with forum image posting guidelines. Alternatively, you could just post the relevant error message. tomk

I did follow follow the wiki and went over it 1,000 times just to make sure.
I've edited the "inittab" file.
I've did the startx stuff & "exec" thing.
I've intalled gamin.
I've installed xorg.
I've done "pacman -Syu"
I've done pacman --sync --refresh
I've done "xinit /usr/bin/startlxde"
I've installed "lxde".

Ahhh.... how can I just start lxde??

Offline

#2 2010-07-20 04:08:11

splittercode
Member
From: WI, USA
Registered: 2010-03-16
Posts: 203

Re: How to start up LXDE from command prompt?

Ok, first of all, don't post full screenshots, post thumbnails.  Better yet, just copy/paste the error message.

Your problem seems to be virtualbox specific, judging from the Failed to load module "vboxvideo" message.  You probably have to change some settings in virtualbox or perhaps Xorg.conf, but I dont use virtualbox that much so someone else will have to guide you on that.

EDIT: Ok, wow, did you ever read the error message?  startlxde isn't in your PATH according to that error message.

Last edited by splittercode (2010-07-20 04:10:22)

Offline

#3 2010-07-20 04:29:04

Bruce Lee JR
Member
Registered: 2010-07-18
Posts: 8

Re: How to start up LXDE from command prompt?

Hummm, that was no help

Offline

#4 2010-07-20 04:44:37

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 18,798
Website

Re: How to start up LXDE from command prompt?

Bruce Lee JR wrote:

Hummm, that was no help

Perhaps instead of complaining about the help that you are getting, you might take some advice and a) swap out the humungous screenshot for a thumbnail, and b) update your $PATH


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#5 2010-07-20 07:12:04

splittercode
Member
From: WI, USA
Registered: 2010-03-16
Posts: 203

Offline

Board footer

Powered by FluxBB