You are not logged in.

#1 2005-04-09 06:56:56

sffish
Member
Registered: 2005-01-30
Posts: 18

ltmodem, kppp which slot

hi,

i installed the ltmodem package and added ltmodem and ltserial to rc.conf but which slot do i use eg ttyS01  i have been through nearly all of them in kppp but nothing seems to work

thanks

Offline

#2 2005-04-09 07:18:50

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

try /dev/modem if you use udev i think i made a rule for that smile

Offline

#3 2005-04-09 07:24:24

sffish
Member
Registered: 2005-01-30
Posts: 18

Re: ltmodem, kppp which slot

i get this when i try to set it to it

kppp can not find:
/dev/modem
Please make sure you have setup your modem device properly and/or adjust the location of the modem device on the modem tab of the setup dialog.

Offline

#4 2005-04-09 07:27:45

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

do you use udev or devfs ???
is the /dev/modem device there?

Offline

#5 2005-04-09 07:30:34

sffish
Member
Registered: 2005-01-30
Posts: 18

Re: ltmodem, kppp which slot

im pretty sure its udev
i looked for /dev/modem   it wasnt there

Offline

#6 2005-04-09 07:30:56

smith
Member
From: Crescent City, CA
Registered: 2005-02-19
Posts: 77

Re: ltmodem, kppp which slot

Did you add ppp_generic to your rc.conf?


I have nothing to say, and I am saying it.

Offline

#7 2005-04-09 07:31:29

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

question do you start with devfs=nomount ? on boot prompt

Offline

#8 2005-04-09 07:35:16

sffish
Member
Registered: 2005-01-30
Posts: 18

Re: ltmodem, kppp which slot

yes i added ppp_generic

i dont know about devfs=nomount. can check if u tell me how

Offline

#9 2005-04-09 07:46:58

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

ok you use devfs and not udev if you don't know about this option
run pacman -S udev as root
then you have to enter devfs=nomount to your bootloaders start config.
all well described in ltmodem wiki and udev wiki at http://wiki2.archlinux.org

Offline

#10 2005-04-09 08:03:17

sffish
Member
Registered: 2005-01-30
Posts: 18

Re: ltmodem, kppp which slot

yes i am now using udev
/dev/modem is still not there

Offline

#11 2005-04-09 08:06:14

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

Offline

#12 2005-04-09 08:21:33

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: ltmodem, kppp which slot

if the drivers work you shuld have at least /dev/ttyLTM[0-9] devices

Offline

#13 2005-04-09 10:05:30

sffish
Member
Registered: 2005-01-30
Posts: 18

Re: ltmodem, kppp which slot

yea i got it all working now thanks for setting me on the right track

Offline

Board footer

Powered by FluxBB