You are not logged in.

#1 2005-04-15 13:12:55

GogglesGuy
Member
From: Rocket City
Registered: 2005-03-29
Posts: 603
Website

iriver iHP-120 USB2 lockup

I have an iriver iHP-120 which I connect via usb2 to the computer. (ehci_hcd is loaded, so I should have high speed). First of all, its reported as hp-140??. Second when I try to copy files to it, it will lockup after a shortwhile. I cannot kill the 'cp' process, neither umount (busy, duh) it.

Anyone seen this problem before?

HARDWARE DETECT ver 4.7 (simple mode)
  Kernel     : 2.6.11.3-ARCH
  CPU & Cache: Processor 0 is AMD Athlon(tm) XP 1800+ 1536MHz, 256 KB Cache

  ALSA(sound): nVidia Corp.|nForce MCP Audio Processing Unit (Dolby Digital) mod
ule: unknown
/usr/bin/mkxcfg: line 106: /usr/sbin/ddcxinfo-arch: No such file or directory
  Video      : nVidia|GeForce2 Integrated GPU server: Xorg (nv)  
  Monitor    : Generic Monitor  H: kHz V: Hz
  Mouse      : Generic PS/2 Wheel Mouse xtype: PS2 device: /dev/psaux

  Drive(ide) : MAXTOR 6L080J4 (HD) 80059MB / 1819KB cache device: /dev/hda
  Drive(ide) : SAMSUNG DVD-ROM SD-816B (DVDROM) 8482MB  device: /dev/hdc
  USB        : NEC|USB module: ohci_hcd

  Ethernet   : Atheros Communications Inc.|AR5213 802.11a/b/g Wireless Adapter m
odule: ath_pci device:  
  Network    : No PCI card or onboard chip
  PCMCIA slot: No PCMCIA
  -----------:
  Menu       : Hwd: hwd, Lshwd: lshwd -?, X: mkxcfg 
  X sample   : Generate X sample: hwd -x 
  Howto      : View howto: hwd -h 

[/code]

Offline

Board footer

Powered by FluxBB