You are not logged in.

#1 2005-04-12 15:32:45

bryce
Member
From: Tokyo
Registered: 2005-04-04
Posts: 14
Website

Acrobat 7.0 fails to launch

hi all.  have an interesting problem.  upgraded to the new adobe acrobat reader 7.0, but it fails to launch.  just get a splash screen for a brief moment and then nothing. 

starting from a console reveals to clues either.  it starts and exits with no output whatsoever.  starting as root or user makes no difference.

is anyone else having this problem?  or better yet, managed to solve this problem?

thanks for any help

Offline

#2 2005-04-13 10:51:04

scarecrow
Member
From: Greece
Registered: 2004-11-18
Posts: 714

Re: Acrobat 7.0 fails to launch

Try running it through gdb or strace, to get debugging output.


Microshaft delenda est

Offline

#3 2005-04-16 02:32:58

WaFuSan
Member
From: Nagoya
Registered: 2005-01-27
Posts: 39
Website

Re: Acrobat 7.0 fails to launch

I am experiencing the same problem.
Here are the last lines of the strace output:

open("/usr/lib/libstdc++.so.6", O_RDONLY) = 24
read(24, "177ELF111331220265"..., 512) = 512
fstat64(24, {st_mode=S_IFREG|0755, st_size=1064694, ...}) = 0
mmap2(NULL, 854548, PROT_READ|PROT_EXEC, MAP_PRIVATE|MAP_DENYWRITE, 24, 0) = 0xb2623000
mmap2(0xb26d7000, 94208, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_FIXED|MAP_DENYWRITE, 24, 0xb4) = 0xb26d7000
mmap2(0xb26ee000, 23060, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_FIXED|MAP_ANONYMOUS, -1, 0) = 0xb26ee000
close(24)                               = 0
gettimeofday({1113618607, 17115}, NULL) = 0
--- SIGSEGV (Segmentation fault) @ 0 (0) ---
exit_group(1)                           = ?

Offline

#4 2005-04-16 20:44:22

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: Acrobat 7.0 fails to launch

It starts fine for me.  The only problem I had was a message about not finding a lib (it was starting  anyway).  Adding:
/opt/gnome/lib/gtk-2.0/modules
to /etc/ld.so.conf and running ldconfig solved that problem.

Offline

#5 2005-04-17 01:09:32

WaFuSan
Member
From: Nagoya
Registered: 2005-01-27
Posts: 39
Website

Re: Acrobat 7.0 fails to launch

I just did that, but it still doesn't run.
It is probably something I won't have to fix when it will run   wink

Offline

#6 2005-04-17 01:14:41

Snowman
Developer/Forum Fellow
From: Montreal, Canada
Registered: 2004-08-20
Posts: 5,212

Re: Acrobat 7.0 fails to launch

BTW, Is your system up-to-date?

Offline

#7 2005-04-18 23:57:22

WaFuSan
Member
From: Nagoya
Registered: 2005-01-27
Posts: 39
Website

Re: Acrobat 7.0 fails to launch

Yes, pretty up-to-date.
I installed the new acroread with a pacman -Suy command.

Offline

#8 2005-09-09 18:12:37

spanommers
Member
Registered: 2005-09-09
Posts: 10

Re: Acrobat 7.0 fails to launch

this thread seems to concern the same issue

Offline

Board footer

Powered by FluxBB