You are not logged in.

#1 2010-09-27 09:38:22

LukynZ
Member
From: Ostrava, Czech Republic
Registered: 2008-11-13
Posts: 120

Gstreamer/libva problem

ok, I compiled and installed it, but with my HD3450 and catalyst drivers it doesn't work

libva: libva version 0.31.1
Xlib:  extension "XFree86-DRI" missing on display ":0.0".
libva: va_getDriverName() returns 0
libva: Trying to open /usr/lib/dri/fglrx_drv_video.so
libva: va_openDriver() returns 0

(totem:5114): GStreamer-CRITICAL **: gst_structure_set_value: assertion `G_IS_VALUE (value)' failed

(totem:5114): GStreamer-CRITICAL **: gst_structure_set_value: assertion `G_IS_VALUE (value)' failed

(totem:5114): GStreamer-CRITICAL **: gst_pad_set_caps: assertion `caps == NULL || gst_caps_is_fixed (caps)' failed
** Message: Error: Internal data stream error.
gstflvdemux.c(2282): gst_flv_demux_loop (): /GstPlayBin2:play/GstURIDecodeBin:uridecodebin0/GstDecodeBin2:decodebin20/GstFlvDemux:flvdemux0:
stream stopped, reason not-negotiated

I was unable to google something with this sad

Last edited by LukynZ (2010-09-27 09:41:37)

Offline

#2 2010-09-27 10:22:23

.:B:.
Forum Fellow
Registered: 2006-11-26
Posts: 5,819

Re: Gstreamer/libva problem

Open your own topic please... This one is solved, your problem is different.

* B sighs

Well what the heck - I'm doing it for you. I'm splitting this off.


Got Leenucks? :: Arch: Power in simplicity :: Get Counted! Registered Linux User #392717 :: Blog thingy

Offline

#3 2010-09-27 13:30:17

LukynZ
Member
From: Ostrava, Czech Republic
Registered: 2008-11-13
Posts: 120

Re: Gstreamer/libva problem

Well..ok and thanks smile

Offline

#4 2010-09-27 13:53:39

LukynZ
Member
From: Ostrava, Czech Republic
Registered: 2008-11-13
Posts: 120

Re: Gstreamer/libva problem

Hmm, looks like AVI is only one format working fine.

Offline

Board footer

Powered by FluxBB