You are not logged in.

#1 2010-09-29 09:22:43

muunleit
Member
From: Germany
Registered: 2008-02-23
Posts: 234

[info] cairo 1.10 , xcb and awesome-wm

In case anyone didn't read arch-dev-public, xcb is not enabled in the new cairo-pkg. So awesome will not start.
Here is the mail about it. => http://mailman.archlinux.org/pipermail/ … 17852.html

To fix this problem you can get the PKGBUILD, add ' --enable-xcb' in the './configure'-line and compile again or install cairo-xcb from AUR.

Have fun. smile


"The mind can make a heaven out of hell or a hell out of heaven" -- John Milton

Offline

#2 2010-09-29 09:24:05

flamelab
Member
From: Athens, Hellas (Greece)
Registered: 2007-12-26
Posts: 2,160

Re: [info] cairo 1.10 , xcb and awesome-wm

Hmm, awesome and cairo-xcb are on AUR, so....

Offline

#3 2010-09-29 09:30:35

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,940
Website

Re: [info] cairo 1.10 , xcb and awesome-wm

maybe you want to ask the awesome maintainer if he wants to add cairo-xcb into community


Give what you have. To someone, it may be better than you dare to think.

Offline

#4 2010-09-29 11:08:16

xduugu
Member
Registered: 2008-10-16
Posts: 292

Re: [info] cairo 1.10 , xcb and awesome-wm

I already asked him and he said he won't add a package that is mostly identical to another one in the repos. Unfortunately, the awesome package was deleted from the aur 'cause someone decided it was uploaded one week early, so the discussion is gone.

Offline

Board footer

Powered by FluxBB