You are not logged in.

#1 2010-10-11 01:01:31

Registered: 2010-10-11
Posts: 1

epsxe x86_64 issue

ok I'm about to go insane, I have been working on this all night and so far nothing.

==> Making package: epsxe 1.6.0-8 (Sun Oct 10 20:00:18 MDT 2010)
==> Checking Runtime Dependencies...
==> Missing Dependencies:
  -> lib32-gtk
==> Checking Buildtime Dependencies...
==> ERROR: Could not resolve all dependencies.

I'm not sure what I'm doing wrong I even tried to install this on my 32bit install with chroot and same dependencies are missing. I have lib32-gtk2 and I also have [multilib] enabled. any ideas?


#2 2010-10-11 04:41:22

From: Australia
Registered: 2008-06-10
Posts: 2,164

Re: epsxe x86_64 issue

lib32-gtk2 is not the same as lib32-gtk
epsxe uses gtk not gtk2 so you need to build it from AUR,



#3 2011-05-02 21:40:44

Pai Mei
From: Marilia SP Brazil
Registered: 2011-05-02
Posts: 2

Re: epsxe x86_64 issue

Hi veridiux.

I have the same problem, but I solved them. Just do the followings steps:

1) Enable multilib in /etc/pacman.conf;
2) Do #pacman -Syy
3) Do #pacman -S lib32-gtk
4) Done.

Continue to install epsxe, but I warm you that are another problems with it. I`m trying to solve them.

"Its the wood that should fear your hand, not the other way around. No wonder you cant do it, you acquiesce to defeat before you even begin."

System: ArchLinux x86_64 - Kernel 2.6.38-ARCH - LXDE - OpenBox - XFCE - Gnome 3
Hardware: Motherboard GA-G31M-S2L -  Processor Pentium(R) Dual-Core  CPU E5700  @ 3.00GHz -  2Gb DDR2 - Geforce GTX9800 -  LCD 22" LG W2252TQ - Epson TX115


Board footer

Powered by FluxBB