You are not logged in.

#1 2005-04-24 02:07:15

normc
Member
From: Ottawa, Canada
Registered: 2004-06-28
Posts: 277
Website

problem updating to openoffice2 1.9.95-1

I am trying to update from the 93 version to 95. I have pacman set up to access unstable but it doen't work?? 

#
# /etc/pacman.conf
#
# NOTE: If you find a mirror that is geographically close to you, please
#       move it to the top of the server list, so pacman will choose it
#       first.
#
# To re-sort your mirror lists by ping/traceroute results, use the
# /usr/bin/sortmirrors.pl script.  It requires the "netselect" package.
#
#     # sortmirrors.pl </etc/pacman.conf >pacman.conf.new
#

# See the pacman manpage for option directives

#
# GENERAL OPTIONS
#
[options]
LogFile     = /var/log/pacman.log
NoUpgrade   = etc/passwd etc/group etc/shadow etc/sudoers
NoUpgrade   = etc/fstab etc/raidtab etc/ld.so.conf
NoUpgrade   = etc/rc.conf etc/rc.local
NoUpgrade   = etc/modprobe.conf etc/modules.conf
NoUpgrade   = etc/lilo.conf boot/grub/menu.lst
HoldPkg     = pacman glibc
XferCommand = /usr/bin/wget --passive-ftp -c -t0 -t10 -O %o %u

#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here.
#   - local/custom mirrors can be added here or in separate files
#

#[testing]
#Server = ftp://ftp.archlinux.org/testing/os/i686
#Include = /etc/pacman.d/testing

[current]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/current

[extra]
# Add your preferred servers here, they will be used first
Include = /etc/pacman.d/extra

[unstable]
Include = /etc/pacman.d/unstable

# An example of a custom package repository.  See the pacman manpage for
# tips on creating your own repositories.
#[custom]
#Server = file:///home/custompkgs

#
#

[unstable]
#Server = http://archlinux.antesis.org/unstable/os/i686
Server = http://darkstar.ist.utl.pt/archlinux/unstable/os/i686
Server = ftp://ftp.archlinux.de/pub/archlinux/unstable/os/i686
Server = ftp://ftp.archlinux.org/unstable/os/i686
Server = ftp://ftp.ibiblio.org/pub/linux/distrib … le/os/i686
Server = ftp://ftp.kegep.tuc.gr/archlinux/unstable/os/i686
Server = ftp://ftp.mpi-sb.mpg.de/pub/linux/mirro … le/os/i686
Server = ftp://ftp.oit.unc.edu/pub/Linux/distrib … le/os/i686
Server = ftp://ftp.parrswood.net/Mirrors/ftp.arc … le/os/i686
Server = ftp://ftp.rez-gif.supelec.fr/pub/Linux/ … le/os/i686
Server = ftp://ftp.tu-chemnitz.de/pub/linux/suns … le/os/i686
Server = ftp://gd.tuwien.ac.at/opsys/linux/archl … le/os/i686
Server = ftp://saule.mintis.lt/pub/linux/unstable/os/i686

HELP TIA


Norm

Offline

#2 2005-04-24 07:49:35

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

Re: problem updating to openoffice2 1.9.95-1

what does not work exactly?

Offline

#3 2005-04-24 10:16:48

polarrr
Member
Registered: 2004-09-12
Posts: 91

Re: problem updating to openoffice2 1.9.95-1

I'm the same. Actually I can't pacman the whole "unstable" branch for some reason. It started a few days ago when the ftp servers were bit acting up. The problem is changing the ftp server doesn't solve it either. Like this:

[root@Archer brahms]# pacman -Syu
:: Synchronizing package databases... 
:: current is up to date
:: extra is up to date
:: unstable is up to date
:: fluxbox-devel: local version (0.9.12-3) is newer than repo version (0.9.12-2)
:: libvorbis-aotuv20050412-1: ignoring package upgrade (1.1.0-1)
:: mpd: local version (0.12.0-1) is newer than repo version (0.11.5-5)
:: wine-20041019-1: ignoring package upgrade (20050310-1)
:: Above packages will be skipped.  To manually upgrade use 'pacman -S <pkg>'
[root@Archer brahms]# 

That's just now. By the way, fluxbox-devel was manually abs'ed from the newst PKGBUILD (I just copy it from the arch site and recompile it with less option), but as you can see, the unstable server isn't refreshing. I know the packages are in the ftp though, so I don't know what the problem is.

Offline

#4 2005-04-24 11:55:07

Pierluigi
Member
Registered: 2004-04-10
Posts: 90
Website

Re: problem updating to openoffice2 1.9.95-1

I have the same problem, as polarrr... sad

Offline

#5 2005-04-24 15:00:46

normc
Member
From: Ottawa, Canada
Registered: 2004-06-28
Posts: 277
Website

Re: problem updating to openoffice2 1.9.95-1

The problem appears to be that though the site pacman goes to does have the 95 version of openoffice2 it doesn,t update. if I delete the cashe etc, they are updated with the 93 version even though pacman appears to be going to the correct place for the updates.  :?:


Norm

Offline

#6 2005-04-24 15:08:06

darkcoder
Member
From: A bar near you
Registered: 2004-09-10
Posts: 310

Re: problem updating to openoffice2 1.9.95-1

Maybe it take some time to update the ftp mirrors.  I'm having a problem with all repos that the updates shown on Arch server are available like 6 hours later.

Offline

#7 2005-04-24 16:58:12

Pierluigi
Member
Registered: 2004-04-10
Posts: 90
Website

Re: problem updating to openoffice2 1.9.95-1

look here, the database file in ftp://ftp.archlinux.org/unstable/os/i686/:

unstable.db.tar.gz      5 KB      16/04/2005      12:35:00

smile please rebuild it!

Offline

#8 2005-04-24 17:15:05

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

Re: problem updating to openoffice2 1.9.95-1

sorry deleted a spellcheck package --> db was not updated
it is now fixed.
have a nice week.
greetings
tpowa

Offline

#9 2005-04-24 17:18:43

polarrr
Member
Registered: 2004-09-12
Posts: 91

Re: problem updating to openoffice2 1.9.95-1

Thanks big_smile

Offline

#10 2005-04-24 20:32:00

normc
Member
From: Ottawa, Canada
Registered: 2004-06-28
Posts: 277
Website

Re: problem updating to openoffice2 1.9.95-1

Solved sort of, I ran "pacman -S openoffice2" it tried to update but said there were errors and listed several pages of messages. I then ran "pacman -Sf openoffice2" and it updated correctly and now openoffice runs without any problems :?:


Norm

Offline

#11 2005-04-26 03:20:47

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: problem updating to openoffice2 1.9.95-1

i changed the title of this thread because it was vague and uninformative

Offline

#12 2005-04-26 04:52:06

darkcoder
Member
From: A bar near you
Registered: 2004-09-10
Posts: 310

Re: problem updating to openoffice2 1.9.95-1

anyone notice that the option to use the system file dialog apparently is not working on version 95.  The option is available, but selecting it appartently has no effect.  It worked on version 93

Offline

Board footer

Powered by FluxBB