You are not logged in.

#1 2005-04-27 12:12:10

napoleon
Member
Registered: 2005-04-03
Posts: 176

blender and yafray issues

Hi neri sorry to hijack your tohupuu thread but i have been meaning to ask you about a blender problem i'm having. I installed your build of blender 2.36 and yafray and it works fine, by that i mean i can render using yafray and the blender plugin not the xml file.

However to when i try to render with yafray and the CVS version of blender via the pluin, it just closes on me. I tried it with the officila blender 2.36 which i downloaded and untar into a directory and it still closes when i render with the yafray plugin.

This seems to be a problem only on Arch as other distros didn't give that problem. I'' be glad if you can help.

Thnx.


A good friend will come and bail you out of jail...BUT a true friend will be sitting next to you saying, "Damn...that was fun!"

Offline

#2 2005-04-27 19:43:34

neri
Forum Fellow
From: Victoria, Canada
Registered: 2003-05-04
Posts: 552

Re: blender and yafray issues

napoleon wrote:

Hi neri sorry to hijack your tohupuu thread but i have been meaning to ask you about a blender problem i'm having. I installed your build of blender 2.36 and yafray and it works fine, by that i mean i can render using yafray and the blender plugin not the xml file.

However to when i try to render with yafray and the CVS version of blender via the pluin, it just closes on me. I tried it with the officila blender 2.36 which i downloaded and untar into a directory and it still closes when i render with the yafray plugin.

This seems to be a problem only on Arch as other distros didn't give that problem. I'' be glad if you can help.

Thnx.

It would be nice if on of the mods put that somewhere else, thanks.

Now, for the issue.
I can't reproduce your issue, either you didn't describe it correctly or it's happening only at your box.
You say rendering via yafray (from the Renderdialog-Box) works. It used to work with yafray 0.0.6 as long as you has checked the xml-button. If not it crashed. With yafray 0.0.7 it works either way checked or unchecked xml. THis is what i suppose you mean by xml plugin.

So all I can think now, do you still are with yafray 0.0.6?

-neri

(PS confirmed issue in yafray 0.0.7 - no more multithreading sad  )

Offline

Board footer

Powered by FluxBB