You are not logged in.

#1 2005-05-06 21:12:55

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Graveman: not working & missing icons [SOLVED]

I upgraded to the latest Graveman (3.11) off the Arch repositories last night and am now missing most of the icons you usually see within the program.  The application no longer works, and the xsession-errors file is showing a multitude of errors about missing graveman icons. 

Anyone else getting this?

PS:  I tried removing and reinstalling a few times, but still no worky-worky.  The previous version worked fine.


oz

Offline

#2 2005-05-06 22:26:24

Speek
Member
Registered: 2005-04-07
Posts: 36

Re: Graveman: not working & missing icons [SOLVED]

The latest graveman needs libmng (previous versions didn't). Do you have that installed?

Offline

#3 2005-05-06 23:02:56

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Re: Graveman: not working & missing icons [SOLVED]

Yes, Speek - libmng is installed.  Thanks for the suggestion, though.  smile


oz

Offline

#4 2005-05-07 03:24:02

joe
Member
From: Folsom, CA
Registered: 2004-07-27
Posts: 51
Website

Re: Graveman: not working & missing icons [SOLVED]

Indeed, I am having the same problem, along with it not working at all...

When I try to write an audio cd I get:

** ERROR **: file interface.c: line 1150 (show_graverwindow): assertion failed: (Lmnglogo)
aborting...
Aborted

Looks like it has something to do with libmng (which is installed and up to date)

Old version works well...

Offline

#5 2005-05-08 00:06:20

shadowhand
Member
From: MN, USA
Registered: 2004-02-19
Posts: 1,142
Website

Re: Graveman: not working & missing icons [SOLVED]

Install libmng again, and do a pacman -Syu and see if that makes a difference. Graveman works fine here.


·¬»· i am shadowhand, powered by webfaction

Offline

#6 2005-05-08 00:13:52

miqorz
Member
Registered: 2004-12-31
Posts: 475

Re: Graveman: not working & missing icons [SOLVED]

I found graveman to be lacking, Gnomebaker is all I need. wink


http://wiki2.archlinux.org/

Read it. Love it. Live it. Or die.

Offline

#7 2005-05-08 04:29:33

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Re: Graveman: not working & missing icons [SOLVED]

shadowhand wrote:

Install libmng again, and do a pacman -Syu and see if that makes a difference. Graveman works fine here.

Yeah, I've already tried reinstalling libmng and graveman several times after a sync refresh but no luck.  Thanks for the suggestion, though.   smile

Yeah, miqorz - I like Gnomebaker, too.  I switch back and forth between it and Graveman.  smile

BTW:  I've also tried totally removing graveman 3.10 along with config files, then installing version 3.11 but get the same results.


oz

Offline

#8 2005-05-08 19:46:18

Daenzello
Member
From: Brussels
Registered: 2005-05-02
Posts: 12

Re: Graveman: not working & missing icons [SOLVED]

Same problem here,
I see that in .xsession-errors:
(graveman:4362): GLib-CRITICAL **: g_hash_table_lookup: assertion `hash_table != NULL' failed
Looks like a glib conflict.

about gnomebaker, I don't see it in official package repository, is there a pkgbuild around or what ?

Offline

#9 2005-05-08 20:45:05

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Re: Graveman: not working & missing icons [SOLVED]

Daenzello wrote:

about gnomebaker, I don't see it in official package repository, is there a pkgbuild around or what ?

There's one in the AUR:  http://aur.archlinux.org/

Go there and click on "packages", then do a search for "gnomebaker".

Update (05-14-05):   I never did get the Graveman issues figured out but a bug report has been filed.


oz

Offline

#10 2005-05-17 13:44:25

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Re: Graveman: not working & missing icons [SOLVED]

Update:  For those of you having issues with Graveman 3.11...

Graveman 0.3.12-1 has just been released to the Arch Repository and it seems to work fine on my machines.


oz

Offline

Board footer

Powered by FluxBB