You are not logged in.

#1 2011-02-14 23:53:38

wilberfan
Member
From: So. Cal
Registered: 2010-12-18
Posts: 238

Weird left-behind flash artifacting

For several weeks now (and beginning with flash 10.2, I think), I started getting this weird flash artifacting:  http://www.youtube.com/watch?v=S1kEs2vKhbk

It only happens on my Arch/XFCE box.  I have a different box with an Arch/Gnome install, and I never get it there.  I have no idea if it's an XFCE issue (I've upgraded XFCE since it started--no change), or an Arch issue, or a video card issue... 

I think if I downgrade to flash 10.1, I never see it...

Any thoughts?  It's annoying as hell, and the only way to remove it is to reboot.

[edit]  It get's even weirder.  If I minimize the browser, I can see some of the video still playing on the desktop:  http://www.youtube.com/watch?v=u4d8wsWFKDE

[2nd edit]  Just confirmed that downgrading to flash 10.1 eliminates the problem...

Last edited by wilberfan (2011-02-15 00:16:01)


Hey, be nice...I'm new at this!

Offline

#2 2011-02-15 00:59:49

skunktrader
Member
From: Brisbane, Australia
Registered: 2010-02-14
Posts: 1,320

Re: Weird left-behind flash artifacting

Did you try disabling the new hardware acceleration?
Right click the video, Settings... Display tab, uncheck "Enable hardware acceleration"

Offline

#3 2011-02-15 01:21:01

wilberfan
Member
From: So. Cal
Registered: 2010-12-18
Posts: 238

Re: Weird left-behind flash artifacting

skunktrader wrote:

Did you try disabling the new hardware acceleration?
Right click the video, Settings... Display tab, uncheck "Enable hardware acceleration"

Brilliant!!  I had not idea it was enabled by default...   As soon as I unchecked it (and rebooted), everything was fine.  big_smile

Any idea why hardware acceleration doesn't work?  Or is that a complicated video card/driver/hardware/could-be-a-lot-of-things issue?


Hey, be nice...I'm new at this!

Offline

Board footer

Powered by FluxBB