You are not logged in.

#1 2005-05-31 15:50:06

Luis Q. R.
Member
Registered: 2003-02-20
Posts: 106

My new laptop.

I just bought an Acer Aspire 1691 WLMi, Pentium M 1.6, ATI X600 graphics card with PCI Express. Before installing Arch, I tried to test the hardware compatability with the Knoppix and Ubuntu live cd's, and none of them work, all I get is a blank screen at boot in Knoppix, and Ubuntu hangs at the first kernel message, "OK, uncompressing the kernel...". Is there an issue with that kind of processors or the PCI Express bus? Thanks.

Offline

#2 2005-05-31 16:26:17

viniosity
Member
From: New York, NY
Registered: 2005-01-22
Posts: 378
Website

Re: My new laptop.

For what it's worth, I just installed Arch on a thinkpad X41-- everything works except ACPI and 3D graphics, but I'm sure I'll get those fixed in time.  The X41 is based on the PCI Express architecture so that won't be your problem if you go with Arch.  Also, I'm sure you can get graphics (though maybe not 3d) out of your ATI using the vesa driver or something.

Also, I never booted with Knoppix, but I did boot with (a late 2004) Mepis live CD before trying to install Arch.  The Mepis CD didn't manage many things including the network while these things were handled by the Arch 0.7 CD right from the start.

Offline

#3 2005-05-31 16:37:41

Cotton
Member
From: Cornwall, UK
Registered: 2004-09-17
Posts: 548

Re: My new laptop.

Offline

#4 2005-05-31 16:39:03

iom
Member
From: Slovenia
Registered: 2005-04-18
Posts: 35

Re: My new laptop.

for ubuntu, you must boot using 'kernel vga=771' or. sth. the same holds for others dists as well. however, i think arch just worked.

Offline

#5 2005-05-31 17:18:06

Luis Q. R.
Member
Registered: 2003-02-20
Posts: 106

Re: My new laptop.

Well, I tried Arch and the install process went right, but the kernel doensn't load. Looks like I have to enable acpi in lilo.conf. Just adding the line acpi=on would do, right?

By the way, I already tried other boot commands like "knoppix vga=771" and "knoppix xmodule=vesa" and nothing worked.

Offline

#6 2005-05-31 17:51:49

Luis Q. R.
Member
Registered: 2003-02-20
Posts: 106

Re: My new laptop.

Tried adding "append="acpi=on"" to lilo.conf and still no response.

Now, when I boot with the Arch cd, I'd like to use the spanish keymap, what's the command I have to write for that?

Offline

#7 2005-05-31 18:03:30

Cotton
Member
From: Cornwall, UK
Registered: 2004-09-17
Posts: 548

Re: My new laptop.

acpi=off

Offline

#8 2005-05-31 19:04:58

Luis Q. R.
Member
Registered: 2003-02-20
Posts: 106

Re: My new laptop.

Yep, acpi=off. Thanks, Cotton.

Offline

Board footer

Powered by FluxBB