You are not logged in.

#1 2011-03-24 09:11:07

sbailey85
Member
Registered: 2011-03-24
Posts: 3

[SOLVED] pacman -Rd broken?

Hello i was trying to install fglrx drivers on my laptop and while trying to remove libgl with pacman -Rd it gives me this pacman -Rd libgl
checking dependencies...
error: failed to prepare transaction (could not satisfy dependencies)
:: libva: requires libgl
:: mesa: requires libgl

Last edited by sbailey85 (2011-03-24 09:35:15)

Offline

#2 2011-03-24 09:16:47

ngoonee
Forum Fellow
From: Between Thailand and Singapore
Registered: 2009-03-17
Posts: 7,316

Re: [SOLVED] pacman -Rd broken?

Works here, but I'm not up to 3.5.1 yet, what's your package versions?


Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.

Offline

#3 2011-03-24 09:18:34

sbailey85
Member
Registered: 2011-03-24
Posts: 3

Re: [SOLVED] pacman -Rd broken?

pacman 3.5.1

Offline

#4 2011-03-24 09:34:28

sbailey85
Member
Registered: 2011-03-24
Posts: 3

Re: [SOLVED] pacman -Rd broken?

Sorry about this post a quick google search for pacman 3.5.0 found this and it works have to use pacman -Rdd https://bbs.archlinux.org/viewtopic.php?pid=904504

Offline

#5 2011-04-02 17:02:02

pingviin
Member
From: Estonia
Registered: 2009-11-05
Posts: 37
Website

Re: [SOLVED] pacman -Rd broken?

sbailey85 wrote:

Sorry about this post a quick google search for pacman 3.5.0 found this and it works have to use pacman -Rdd https://bbs.archlinux.org/viewtopic.php?pid=904504

Thanks, pacman -Rdd works fine!

Offline

Board footer

Powered by FluxBB