You are not logged in.

#1 2005-05-30 04:41:25

sud_crow
Member
From: Argentina
Registered: 2003-06-30
Posts: 545

Problem with Azureus and symlink

Hi,

Im having a little problem:

I have to start azureus with full path (/opt/azureus/azureus) because when i run my symlink i get the following:

[crow@archcrow ~]$ azureus 
Starting Azureus...
Java exec found in PATH. Verifying...
Suitable java version found [java = 1.5.0_02]
Configuring environment...
Loading Azureus:
java -Xms16m -Xmx128m -cp ":/opt/java/jre/lib:/opt/java/lib:/usr/bin/*.jar" -Djava.library.path="/usr/bin" -Dazureus.install.path="/usr/bin" org.gudy.azureus2.ui.swt.Main ''
Exception in thread "main" java.lang.NoClassDefFoundError: org/gudy/azureus2/ui/swt/Main
Azureus TERMINATED.
[crow@archcrow ~]$ 

Any ideas on how to solve this? i got no clue about what is it... it's been a long time since it started doing it.


Leonardo Andrés Gallego
www.archlinux-es.org || Comunidad Hispana de Arch Linux

Offline

#2 2005-06-03 02:40:58

sud_crow
Member
From: Argentina
Registered: 2003-06-30
Posts: 545

Re: Problem with Azureus and symlink

Nobody is using azureus with a symlink?? or im the only one with the problem?


Leonardo Andrés Gallego
www.archlinux-es.org || Comunidad Hispana de Arch Linux

Offline

#3 2005-06-03 06:43:34

topito
Member
From: Catalonia
Registered: 2004-03-25
Posts: 118
Website

Re: Problem with Azureus and symlink

mmm, I just run azureus typing azureus in the kde konsole:

$ whereis azureus
azureus: /usr/bin/azureus /usr/share/azureus

which version do you have installed?

Offline

#4 2005-06-03 17:48:55

sud_crow
Member
From: Argentina
Registered: 2003-06-30
Posts: 545

Re: Problem with Azureus and symlink

i have the official targz of 2.3 untared to /opt/azureus.

im not runnning anything weird. and as i sayd befor, with full path is working ok... i might download the pkgbuild from aur to try that...


Leonardo Andrés Gallego
www.archlinux-es.org || Comunidad Hispana de Arch Linux

Offline

Board footer

Powered by FluxBB