You are not logged in.

#1 2003-11-02 12:47:47

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Ghostscript upgrade problem

Ghostscript upgrade from 7.05.5-2 onward causes problem on new install machine.... Cups+Ghostscript+Gimp-print doesn't work (on my running machine upgrade 7.07.1rc2-3 works. Version 7.07.1-1 doesn't work}.
I downgraded to 7.05.5-2 and its ok.

I am not sure if these cause the problems:
In version 7.07.1rc2-3 some files are missplaced (e.g. /usr/usr/share/ghostscript/7.07/....)
Version 7.07.1-1 doesn't have /etc/cups/pstoraster.convs

Offline

#2 2003-11-03 14:52:24

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Re: Ghostscript upgrade problem

Version 7.07.1-2 and 7.07.1-3 don't work. Is it possible to test the package before uploading... or shall I continue to be the tester smile... I don't mind.

Offline

#3 2003-11-03 15:22:18

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: Ghostscript upgrade problem

7.07.1-3 works for me.  What error do you get now?


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#4 2003-11-03 17:46:21

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Re: Ghostscript upgrade problem

Xentac wrote:

What error do you get now?

When I upgrade from 7.05, re-start cups, it shows: "server-error-internal-error"
After uninstalling cups+gostscript+gimp-print and deleting anything related, re-install everything, re-start cups, it shows: client-error-not-possible.

It works immediatly when I downgrade GS to 7.05 and re-start cups.

Offline

#5 2003-11-03 18:39:17

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: Ghostscript upgrade problem

Interesting... cause running the new ghostscript from the command line (typing 'gs') used to give a problem with not finding gs_init.ps.  The new version does not have this problem.

Set LogLevel to debug and try printing again.  You should see more logs in the error_log file.  This will help you find the problem...


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#6 2003-11-04 04:35:26

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Re: Ghostscript upgrade problem

Thanks.
Vesrion 7.07.1-4 works.

Offline

Board footer

Powered by FluxBB