You are not logged in.

#1 2005-06-06 17:33:15

tony
Member
Registered: 2004-10-11
Posts: 108

XFCE Taskbar and Keyboard layout

I've started Xfce as session in xinitrc, but I don't know how to get rid of the taskbar which is shown up - I've already included it to Xfce panel and now I have two of them showing the same thing.
And as a second question can anyone tell me how to setup the keyboard switch right know I've added it to panel but it doesn't seem to work(I would need to switch between English and Slovak layouts).


Thank you very much

Offline

#2 2005-06-06 17:54:32

ozar
Member
From: USA
Registered: 2005-02-18
Posts: 1,681

Re: XFCE Taskbar and Keyboard layout

Got this off the XFCE website... hope it helps:

4. How do I disable the taskbar?

Just don't run it at startup...

If you use the session-manager, kill the taskbar, save your session on logout, and the taskbar will be gone when you'll log back in.

If you don't use the session manager, comment out the xftaskbar4& line in your $sysconfdir/xdg/xfce4/xinitrc or ~.config/xfce4/xinitrc.

If you use the session manager and want to remove the taskbar system-wide, comment out the taskbar line in the $sysconfdir/xdg/xfce4-session/xfce4-session.rc file.


oz

Offline

#3 2005-06-08 15:56:55

tony
Member
Registered: 2004-10-11
Posts: 108

Re: XFCE Taskbar and Keyboard layout

Thank you Ozar, it helped.

As for the second part of my question:
If anyone wants to change the Xkb - keyboard layout has to ad option
to xorg.conf-file:

Section "InputDevice"
Identifier "Keyboard0"
driver 'kbd'

          Option "XkbModel" "pc105"
          Option "XkbLayout" "us,sk" (in my case . . .)

Endsection

That's what I found hope maybe it could help for someone with the same problem.

Offline

Board footer

Powered by FluxBB