You are not logged in.

#1 2005-06-13 10:07:38

Registered: 2005-04-17
Posts: 54

Problem with default apps in GNOME 2.10.1

I cannot change the Open with applications for the different file types - like .doc, .avi, etc in GNOME. When I select application from the Open With dialog I get - Error - Cannot add application to the applications database. Does anybody have any idea what's causing this problem. Also the firefox flashgot plugin does not start the apps associated with it(aria for example) and I was wondering if the two problems are connected.
P.S. In Fedora Core This works like charm, so I guess it's something to do with Arch's packaging of GNOME.


Board footer

Powered by FluxBB