You are not logged in.

#1 2005-06-15 18:45:28

ganja_guru
Member
Registered: 2005-02-14
Posts: 464

X using 67% cpu?

this is pretty weird...but occassionally, X uses up a lot of the CPU (maybe happens once every ten times, and usually after the machine has been idle for a while)


top gives:

3559 root      15   0  178m  48m 4128 S 65.3  5.4 106:25.22 X

65.3% is the cpu usage..not using super karamba or anything..any ideas..?

Offline

#2 2005-06-15 19:17:13

ganja_guru
Member
Registered: 2005-02-14
Posts: 464

Re: X using 67% cpu?

p.s - killing X (with ctrl-alt-backspace) and restarting returns things to normal

Offline

#3 2005-06-15 20:26:31

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: X using 67% cpu?

maybe you have a wrong x configuration. Have you tried hwd -x for an x sample config? What video card are you using and what driver are you using?

Offline

#4 2005-06-16 01:02:30

ganja_guru
Member
Registered: 2005-02-14
Posts: 464

Re: X using 67% cpu?

nvidia geforce ti 4600 with the nvidia drivers...cant be a wrong config..cause like i said, it happens only once in about ten clean boots,,

Offline

#5 2005-06-16 08:23:45

iphitus
Forum Fellow
From: Melbourne, Australia
Registered: 2004-10-09
Posts: 4,927

Re: X using 67% cpu?

go back to the last version of the drivers?

Offline

#6 2005-06-18 19:19:02

Euphoric Nightmare
Member
From: Kentucky
Registered: 2005-05-02
Posts: 283

Re: X using 67% cpu?

Which WM are you using?  I noticed that with gnome (2.10), this happened from time to time, and I had to restart X to restore any kind of service.

Offline

#7 2005-06-19 07:26:54

ganja_guru
Member
Registered: 2005-02-14
Posts: 464

Re: X using 67% cpu?

KDE...the problem seems to have settled....new 2.6.12  kernel perhaps?

Offline

Board footer

Powered by FluxBB