You are not logged in.

#1 2011-07-15 00:08:06

victorhooi
Member
Registered: 2009-08-06
Posts: 109

[kde-unstable] - ... exists in both 'kdeaccessibility-iconthemes' and

Hi,

I've just tried to install the kde-meta package, and I'm getting errors about files existing in both kdeaccessibility-iconthemes and kdeartwork-iconthemes:

/usr/share/icons/mono/scalable/status/dialog-warning.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/mail-attachment.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/mail-task.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/object-locked.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/object-unlocked.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/security-high.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/security-low.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/security-medium.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/user-away.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/user-offline.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/user-online.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/user-trash-full.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/wallet-closed.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'
/usr/share/icons/mono/scalable/status/wallet-open.svgz exists in both 'kdeaccessibility-iconthemes' and 'kdeartwork-iconthemes'

Is this a packaging issue? Or if not, any way to work around this?

Cheers,
Victor

Offline

#2 2011-07-15 23:23:29

Fackamato
Member
Registered: 2006-03-31
Posts: 575

Re: [kde-unstable] - ... exists in both 'kdeaccessibility-iconthemes' and

I'd say it's a packaging issue, one of the pkgs shouldn't contain the files mentioned.

Offline

#3 2011-07-16 09:26:57

ilpianista
Fellow developer
From: Lecce, Italy
Registered: 2007-10-06
Posts: 567
Website

Re: [kde-unstable] - ... exists in both 'kdeaccessibility-iconthemes' and

please use the appropriate thread for [kde-unstable].

There is no kdeaccessibility-iconthemes in [kde-unstable], how are you installing KDE? Did you read the wiki page?

Offline

Board footer

Powered by FluxBB